<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/qmt4yvg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-06-29-222122-58b50a5-016026"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwNjU2MzkxNTk2NDE4MjE5/large.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.yogajournal.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-06-29-222122-58b50a5-016026";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('qmt4yvg');</script><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2020-06-29-222122-58b50a5-016026"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=d654311a1a5bca8aa629bfb81fe8fb55&amp;v=2020-06-29-222122-58b50a5-016026"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.yogajournal.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-maven-distribution-prebid-analytics":true,"use-amp-consent":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"use-lazy-load-experiment":true,"use-consent-management":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-06-29-222122-58b50a5-016026"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2020-06-29-222122-58b50a5-016026"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-06-29-222122-58b50a5-016026"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-06-29-222122-58b50a5-016026"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":true,"21-49":false,"25-34":true,"55-64":false,"m":false,"18plus":true,"65plus":false,"18-24":false,"45-54":false,"25plus":false,"25-54":false,"25-44":false,"35plus":false,"35-54":false,"35-44":false,"18-34":false},"GB":{"55plus":false,"all":false,"45plus":false,"gbp50k":false,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"65plus":false,"25plus":false,"gbp70k":true,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"f":true,"m":false},"US":{"55plus":false,"all":false,"45plus":false,"usd150k":false,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":false,"usd100k":false,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"afam":false,"f":true,"m":false}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-06-29-222122-58b50a5-016026"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-06-29-222122-58b50a5-016026"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-06-29-222122-58b50a5-016026"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-06-29-222122-58b50a5-016026"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="pjNV2gA0YUGkOQQ19-e9fJ3EYMf-vIfTBu9JkldGGLo"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Yoga Journal - Main - RSS feed" href="https://www.yogajournal.com/.rss/full/"><link rel="amphtml" href="https://www.yogajournal.com/.amp/lifestyle/seva-yoga-to-cope"><title>This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal - Yoga Journal</title><link rel="canonical" href="https://www.yogajournal.com/lifestyle/seva-yoga-to-cope"><meta property="author" content="Michelle Konstantinovsky"><meta name="description" content="Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times."><meta name="keywords" content="Life"><meta name="section" content="Life"><meta name="pagetype" content="article"><meta name="item-id" content="ci0267bd4110002673"><meta name="published" content="2020-06-30T04:48:40Z"><meta name="dcterms.rightsHolder" content="Cruz Bay Publishing, Inc. All rights reserved"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@yoga_journal"><meta name="twitter:url" content="https://www.yogajournal.com/lifestyle/seva-yoga-to-cope"><meta name="twitter:image" content="https://www.yogajournal.com/.image/t_share/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg"><meta name="twitter:description" content="Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times."><meta name="twitter:domain" content="www.yogajournal.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.yogajournal.com/lifestyle/seva-yoga-to-cope"><meta property="og:title" content="This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal"><meta property="og:description" content="Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times."><meta property="og:image" content="https://www.yogajournal.com/.image/t_share/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg"><meta property="og:site_name" content="Yoga Journal"><meta property="fb:pages" content="107118720945"><meta property="fb:app_id" content="1459537104117302"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Yoga Journal"><meta name="parsely-title" content="This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal - Yoga Journal"><meta name="parsely-link" content="https://www.yogajournal.com/lifestyle/seva-yoga-to-cope"><meta name="parsely-image-url" content="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg"><meta name="parsely-post-id" content="ci0267bd4110002673"><meta name="parsely-pub-date" content="2020-06-30T04:48:40Z"><meta name="parsely-section" content="Life"><meta name="parsely-author" content="Michelle Konstantinovsky"><meta name="parsely-tags" content="Life"><meta name="sailthru.title" content="This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal"><meta name="sailthru.image.full" content="https://www.yogajournal.com/.image/t_share/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg"><meta name="sailthru.date" content="2020-06-30T04:48:40Z"><meta name="sailthru.author" content="Michelle Konstantinovsky"><meta name="sailthru.tags" content="Life"><meta name="sailthru.description" content="Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times."><meta name="phx:content-item-id" content="ci0267bd4110002673"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-amp-consent-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-use-lazy-load-experiment-enabled mm-use-consent-management-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-06-29-222122-58b50a5-016026" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses" title="Poses">Poses</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-1" id="toggler-offcanvas-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-1" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-1" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-0" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/contraindications-modifications" title="Contraindications">Contraindications</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-1" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/anatomy" title="Poses by Anatomy">Poses by Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-2" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/poses-by-level" title="Poses by Level">Poses by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-3" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-for" title="The Yoga for You">The Yoga for You</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-4" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/types" title="Types of Poses">Types of Poses</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-5" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yogapedia" title="Yogapedia">Yogapedia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-6" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-sequences" title="Yoga Sequences">Yoga Sequences</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-7" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-by-benefit" title="Yoga by Benefit">Yoga by Benefit</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice" title="Practice">Practice</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-2"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-2" id="toggler-offcanvas-2"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-2" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-2" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-2-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-0" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/beginners" title="Yoga for Beginners">Yoga for Beginners</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-1" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/intermediate-section" title="Intermediate Yoga">Intermediate Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-2" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/advanced" title="Advanced Yoga">Advanced Yoga</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101" title="Yoga 101">Yoga 101</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-3" id="toggler-offcanvas-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-3" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-3" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-0" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/chakras-yoga-for-beginners" title="Chakras">Chakras</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-1" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/history-of-yoga" title="History of Yoga">History of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-2" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/philosophy" title="Philosophy">Philosophy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-3" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/sanskrit" title="Sanskrit">Sanskrit</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-4" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-off-the-mat-spirituality" title="Spirituality">Spirituality</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-5" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/types-of-yoga" title="Types of Yoga">Types of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-6" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-basics" title="Yoga Basics">Yoga Basics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-7" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-faqs" title="Yoga FAQs">Yoga FAQs</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation" title="Meditation">Meditation</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/benefits-of-meditation" title="Benefits of Meditation">Benefits of Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/meditation-classes" title="Guided Meditation">Guided Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/how-to-meditate" title="How to Meditate">How to Meditate</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/science-of-meditation" title="Science of Meditation">Science of Meditation</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Life">Life</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/balance" title="Balance">Balance</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty">Fashion &amp; Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-2" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/yoga-trends" title="Yoga Trends">Yoga Trends</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-3" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/cross-training" title="Yoga for Athletes">Yoga for Athletes</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-influencers" title="Yoga Influencers">Yoga Influencers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-teachers-people" title="Yoga Teachers">Yoga Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-2" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yogis-people" title="Yogis">Yogis</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video" title="Videos">Videos</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-7" id="toggler-offcanvas-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-7" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-7" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-0" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/how-to-videos" title="How-To Yoga Videos">How-To Yoga Videos</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-1" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-level" title="Yoga Videos by Level">Yoga Videos by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-2" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-style" title="Yoga Videos by Style">Yoga Videos by Style</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-3" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/extras" title="Yoga Videos: Life + Culture">Yoga Videos: Life + Culture</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach" title="Teach">Teach</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-8"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-8" id="toggler-offcanvas-8"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-8" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-8" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-8-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-0" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/business-of-yoga" title="Business of Yoga">Business of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-1" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/teaching-methods" title="Teaching Yoga">Teaching Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-2" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/tools-for-teachers" title="Tools for Teachers">Tools for Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-3" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/anatomy-yoga-practice" title="Yoga Anatomy">Yoga Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-4" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/yoga-teacher-training-teach" title="Yoga Teacher Training">Yoga Teacher Training</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.yogajournal.com/page/yoga-journal-newsletters" title="Email Sign Up">Email Sign Up</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/livebeyoga" title="Live Be Yoga Tour">Live Be Yoga Tour</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/customer-service" title="Customer Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Customer Service</em></a></li><li phx-track-id="Item"><a href="/page/employment" title="Employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Employment</em></a></li><li phx-track-id="Item"><a href="https://www.aimhealthyu.com/" target="_blank" rel="noopener" title="Online Education" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Online Education</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-international-editions" title="International Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>International Editions</em></a></li><li phx-track-id="Item"><a href="https://directory.yogajournal.com/" target="_blank" rel="noopener" title="YJ Directory" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>YJ Directory</em></a></li><li phx-track-id="Item"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" target="_blank" rel="noopener" title="Logo Licensing, Reprints and Permissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Logo Licensing, Reprints and Permissions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-newsletters" title="Get Our Newsletter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Get Our Newsletter</em></a></li><li phx-track-id="Item"><a href="/page/digital-editions/" title="Digital Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Digital Editions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" target="_blank" rel="noopener" title="Give a Gift" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Give a Gift</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.aimmedia.com/healthy-living-group/" target="_blank" rel="noopener" title="Sister Sites:" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sister Sites:</em></a></li><li phx-track-id="Item"><a href="http://skimag.com" target="_blank" rel="noopener" title="Ski" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ski</em></a></li><li phx-track-id="Item"><a href="http://backpacker.com" target="_blank" rel="noopener" title="Backpacker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Backpacker</em></a></li><li phx-track-id="Item"><a href="http://snewsnet.com" target="_blank" rel="noopener" title="SNEWS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>SNEWS</em></a></li><li phx-track-id="Item"><a href="http://climbing.com" target="_blank" rel="noopener" title="Climbing" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Climbing</em></a></li><li phx-track-id="Item"><a href="http://cleaneatingmag.com" target="_blank" rel="noopener" title="Clean Eating" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Clean Eating</em></a></li><li phx-track-id="Item"><a href="http://vegetariantimes.com" target="_blank" rel="noopener" title="Vegetarian Times" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Vegetarian Times</em></a></li><li phx-track-id="Item"><a href="http://oxygenmag.com" target="_blank" rel="noopener" title="Oxygen" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Oxygen</em></a></li><li phx-track-id="Item"><a href="https://www.muscleandperformance.com/" target="_blank" rel="noopener" title="Muscle &amp; Performance" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Muscle &amp; Performance</em></a></li><li phx-track-id="Item"><a href="http://betternutrition.com" target="_blank" rel="noopener" title="Better Nutrition" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Better Nutrition</em></a></li><li phx-track-id="Item"><a href="https://www.ideafit.com/" target="_blank" rel="noopener" title="IdeaFit" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>IdeaFit</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-cdb42ba17b384718a372acd0c933447e"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5968503931e9402b8f2ce627c6350927"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-5c477ccc3f03473fbec28a2dbebeddbc"></div><span class="bt-uid-tg" uid="5ae8de9399-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-2d704d5a0900408ca2303d5c2a840181"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper jss1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="jss2"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0267bd4110002673"]},"channels":["yogajournal"],"minWindowHeightToShow":400,"li-siteName":"Yoga Journal"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/yoga-journal-newsletters" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Newsletters</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://teachersplus.yogajournal.com/yoga-insurance" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Insurance</a></li><li class="m-header--tertiary-link m-header--link"><a href="/explore" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Retreats</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Yoga Journal" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 1400w"><source data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0267bd4110002673","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-06-30T04:48:40Z","path":"/lifestyle/seva-yoga-to-cope","publicationTimestamp":"2020-06-30T04:48:40Z","title":"This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal","viewProperties":{"viewMeta":{"suppressDisplayAds":false},"analyticsModel":{"title":"This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal","sanitizedTitle":"This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal","pageType":"Article Page","sectionPath":"Life","parentSectionName":"Life","authorName":"Michelle Konstantinovsky","author":"tm-ci02448dbe50002406","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q2","trackedRichTermNames":"","originalPublishDate":"2020-06-30"}},"associatedRichTerms":[{"isInstantArticle":false,"publicationTimestamp":"2017-04-03T20:10:57Z","contributorStatusCode":"disallowed","createdPrincipalId":"up0206d8b2a000246f","id":"ci0207568d104f2620","isExcludedFromPublishedStreams":false,"commentsEnabled":true,"monetizationState":{"value":"monetizable"},"metaDescription":"Incorporate yoga fundamentals into your daily life, from parenting, relationships, and personal style, to self-care and natural beauty.","isSyndicatedToAppleNews":true,"objectType":"ContentRichTerm","publicationStatus":{"itemId":"ci0207568d104f2620","updatedTimestamp":"2017-04-10T20:31:20Z","publicationTimestamp":"2017-04-03T20:10:57Z","stateCode":"published","siteId":"cs0201e562c00025a6","versionToPublishId":"551","path":"/lifestyle","slug":"lifestyle","originalPublicationTimestamp":"2017-04-03T20:10:57Z"},"isNoindex":false,"isSyndicatedToApp":true,"authoringStatusCode":"complete","isSyndicatedToGoogleNews":true,"vocabularyId":"cs0201e562c00025a6:sections","isReadonlyContent":false,"editedByPrincipalId":"up0206d8b2a000246f","editedTimestamp":"2017-04-10T20:31:20Z","disqusId":"a5563e51-18a9-11e7-9076-0280f27e34ed","alternateUrls":["/category/lifestyle"],"originalPublicationTimestamp":"2017-04-03T20:10:57Z","createdTimestamp":"2017-04-10T20:31:20Z","isSyndicatedToFeed":true,"path":"/lifestyle","isWorkInProgress":false,"overviewTml":"<!-- tml-version=\"2\" --><p>Take your yoga off the mat and into your life for more balance and clarity in everything from relationships and parenting to your home and garden. This is your guide to a living an authentic lifestyle despite&nbsp;everyday stress.&nbsp;<\/p>","slug":"lifestyle","displayName":"Life","primaryContentSiteId":"cs0201e562c00025a6","metaTitle":"The Yoga Lifestyle: Living Consciously","title":"Life","versionId":"551","affiliatesEnabled":true,"primarySiteId":"cs0201e562c00025a6","migrationId":"Term:category:sections:lifestyle","isSyndicatedToGoogleAmp":true,"statusCode":"complete"}],"commentsEnabled":true,"dek":"Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times.","disqusId":"197cc691-b004-11ea-b94b-0636c59f496a","isCanvas":true,"metaDescription":"Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times.","primaryImage":{"createdPrincipalId":"up021417d4900024b6","height":2001,"cloudinaryVersionId":1593490281,"id":"ci0268d77ea0002715","attribution":{"sourceName":"Victoria Hall Harris"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0268d77ea0002715","width":3000,"hasFaces":true,"publicId":"MTczNjI1NTIzOTY3MTA4ODg1","format":"jpg","createdTimestamp":"2020-06-30T04:11:22Z","primaryContentSiteId":"cs0201e562c00025a6","title":"Seva-316-877F0774_bjk","bytes":476289,"primarySiteId":"cs0201e562c00025a6"},"primaryImageId":"ci0268d77ea0002715","primarySectionIds":["ci0207568d104f2620"],"promoTitle":"This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal","sectionIds":[["ci0207568d104f2620"]],"slug":"seva-yoga-to-cope","teaser":"Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times.","hasGallery":false}</script><section class="m-sub-navigation m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-background mm-sub-navigation--has-background" style="background-color:#000000;"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs mm-breadcrumbs--inverted" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden is-inverted" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.yogajournal.com/" itemprop="item" content="https://www.yogajournal.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/lifestyle" itemid="https://www.yogajournal.com/lifestyle" itemprop="item" content="https://www.yogajournal.com/lifestyle" itemscope itemtype="https://schema.org/WebPage" title="Life"><span itemprop="name">Life</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yogajournal.com/.image/t_share/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></div><meta itemprop="description" content="Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Active Interest Media"><meta itemprop="url" content="http://www.aimmedia.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTYwNjU2MzkxNTk2NDE4MjE5/large.png"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-06-30T00:48:40-04:00"><meta itemprop="datePublished" content="2020-06-30T00:48:40-04:00"><link itemprop="mainEntityOfPage" href="https://www.yogajournal.com/lifestyle/seva-yoga-to-cope"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal</h1><div class="m-detail-header--dek">Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/michelle-konstantinovsky" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Michelle Konstantinovsky</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2020-06-30T00:48:40-04:00" title="2020-06-30T04:48:40Z">Jun 30, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope&amp;text=This%20Yoga%20Nonprofit%20Pairs%20Mental%20Health%20Resources%20with%20Asana%20to%20Help%20You%20Heal', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTczNjI1NTIzOTY3MTA4ODg1%2Fseva-316-877f0774_bjk.jpg&amp;description=This%20Yoga%20Nonprofit%20Pairs%20Mental%20Health%20Resources%20with%20Asana%20to%20Help%20You%20Heal.%20Yoga%20brought%20Kala%20MacDonald%20strength%20when%20she%20lost%20her%20brothers%2C%20and%20now%20her%20organization%20and%20podcast%E2%80%94Yoga%20to%20Cope%E2%80%94provides%20practical%20tools%20for%20tackling%20tough%20times.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>When Kala MacDonald&#x2019;s brother Jordan was murdered in 2013, the then-24-year-old channeled her pain into taking every workout class she could afford. While others were burning calories, MacDonald found herself trying to burn off emotions. For years, yoga had been just another form of exercise to her, but in the aftermath of her brother&#x2019;s death, heated <a href="https://www.yogajournal.com/vinyasa-yoga-videos">vinyasa</a> quickly became a vital part of her self-care routine in a way she hadn&#x2019;t experienced before: On the mat, MacDonald found healing. &#x201C;I wasn&#x2019;t there to focus on the external shape of my body anymore,&#x201D; she says. &#x201C;I was there so I could get out of the house and be around people and be told to breathe.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-359db99ea7114de8b7c52e1457e35468"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-5392e7669c9f4d428d843d104c559f46" data-outstream-slot-id="ad-359db99ea7114de8b7c52e1457e35468"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.webp 380w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.webp 620w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.webp 1240w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.webp 700w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg 380w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg 620w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg 1240w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg 700w, https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Seva-316-877F0774_bjk" decoding="async" src="https://www.yogajournal.com/.image/t_share/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg" data-src="https://www.yogajournal.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg" height="2001" width="3000" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:3000px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 67%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTczNjI1NTIzOTY3MTA4ODg1%2Fseva-316-877f0774_bjk.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Victoria Hall Harris</span></p></figcaption></figure></div><p>But the financial burden of regular instruction posed a challenge. MacDonald found creative workarounds to deepen her practice, cleaning studios in exchange for classes and working two jobs to fund a yoga teacher training in Bali. Yoga became a path forward in life.</p><p><em>See also&#xA0;</em><a href="https://www.yogajournal.com/practice/yoga-poses-for-conquering-fear">Conquer Fear with These Grounding Yoga Poses</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-9b815b2f952b40d683426ad4bc89be51"></div></div></div></aside><p>MacDonald&#x2019;s practice changed yet again when, just three years after Jordan&#x2019;s death, her other brother, Brenton, took his own life. She began supplementing her asana with a quieter, breath-based <a href="https://www.yogajournal.com/meditation">meditative</a> practice to manage her grief.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-1dfb6477a6e048a180c112f930ed2caa"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-1cb40d097b71402baf97518a1a4a360b" data-outstream-slot-id="ad-1dfb6477a6e048a180c112f930ed2caa"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-9883d0a38d254b4e868485aa8cb18027"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-602e30cf2d2d4ae0b40059738d89958a" data-outstream-slot-id="ad-9883d0a38d254b4e868485aa8cb18027"></div></div></div></aside><p>The results were so therapeutic that in 2018, MacDonald founded Yoga to Cope, a nonprofit that takes the supportive lessons she&#x2019;s learned in her practice instruction in movement, mindfulness, <a href="https://www.yogajournal.com/lifestyle/food-diet">nutrition</a>, and more&#x2014;and makes them available to others for free.</p><p>&#x201C;When I needed help and healing most, I was young, too broke for therapy, and didn&#x2019;t want to go straight to medication,&#x201D; says MacDonald. &#x201C;I set out to find a way to bring rooted, accessible yoga practices to those who find themselves in hard times.&#x201D;</p><p><em>See also&#xA0;</em><a href="https://www.yogajournal.com/meditation/vedic-meditation-101">This Ancient Mantra Meditation Can Curb Stress in Just 20 Minutes</a></p><p>Designed to serve individuals experiencing emotional distress, Yoga to Cope creates community among people who feel disconnected or alienated by their trauma and offers both an outlet and a toolkit to navigate what MacDonald calls the &#x201C;dark seasons of life.&#x201D;</p><p>Yoga to Cope broadcasts fresh insights via a weekly podcast that features licensed counselors and wellness industry guests, such as Aaron Alexander, author of The Align Method, and Bad Yogi cofounder Erin Motz. Episodes tackle tough topics including disordered eating, trauma, and depression. There&#x2019;s also a library of some 30 downloadable <a href="https://www.yogajournal.com/meditation/benefits-of-meditation">meditations</a> and breathwork exercises on Yoga to Cope&#x2019;s website, as well as a list of crisis hotlines. The organization is fundraising to release an app and video content next year.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-3c3c81c2cb93427fae192acb44309169"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-b72fe1719d8140a98156fea5eaa73a07"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a60ae4903f48409e80b3d6da8906d0fb"></div></div></div></aside><p>&#x201C;The resources are right there whenever I need them,&#x201D; says Lauren Whited, who found Yoga to Cope through Instagram, where it has more than 10,000 followers. &#x201C;If I&#x2019;m feeling overwhelmed or on the brink of a panic attack, there are short meditations to help. Yoga to Cope has given me the tools I need to take time for myself and remember that I deserve it.&#x201D;</p><p><em>See also&#xA0;</em><a href="https://www.yogajournal.com/meditation/mantra-meditation-challenge">Here&#x2019;s What Happened When I Tried Mantra Meditation During The Hardest Month of My Life</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8debed7-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/michelle-konstantinovsky" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Michelle Konstantinovsky"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTczNDEyNTM3ODgxMDc3NTIy/seva-316-877f0774_bjk.jpg"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTczNDEyNTM3ODgxMDc3NTIy/seva-316-877f0774_bjk.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Michelle Konstantinovsky"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/michelle-konstantinovsky" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Michelle Konstantinovsky</a></div><div class="m-detail--author-teaser"><p><p>Michelle Konstantinovsky is a freelance journalist covering health, body image, entertainment, lifestyle, design, and tech for outlets like <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.cosmopolitan.com%2Fsex-love%2Fa8681393%2Ftalking-to-your-doctor-about-bdsm%2F&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251365631&amp;sdata=kQcIj3sPl8zLgje4ht6OuYtgKZUhwo2Z0i949sK2VC4%3D&amp;reserved=0">Cosmopolitan</a>, <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.marieclaire.com%2Fhealth-fitness%2Ffeatures%2Fa25609%2Fbaby-and-heart-attack%2F&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251365631&amp;sdata=G%2BLsjTnYLjhWkm15Pf116pGE5kKQ4GblQcIzxYrKCLg%3D&amp;reserved=0">Marie Claire</a>, <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.teenvogue.com%2Fstory%2Fbody-positive-weight-gain-hashtag&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251375649&amp;sdata=%2FJn7GBtIEnLOvwxvAKHfMiyp%2F%2FkZfgR3ShVNG5lVLQ8%3D&amp;reserved=0">Teen Vogue</a>, <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.oprah.com%2Fhealth%2FAdult-Eating-Disorders-Adult-Women-With-Anorexia&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251385650&amp;sdata=vEE7CbSjNAROdEzsG%2FVjzbhG1ILilCHL6t6pyBD%2FnHU%3D&amp;reserved=0">O: The Oprah Magazine</a>, <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.seventeen.com%2Flife%2Freal-girl-stories%2Fa30335%2Fmy-passion-was-dance-until-my-illness-made-it-impossible%2F%3Fvisibilityoverride&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251385650&amp;sdata=vvVgyf314gMXUA5GC4RwC7wHMHBCv4y1RiVEdhzzTso%3D&amp;reserved=0">Seventeen</a>, <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.slate.com%2Farticles%2Fdouble_x%2Fdoublex%2F2014%2F03%2Feating_disorders_and_women_of_color_anorexia_and_bulimia_are_not_just_white.html&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251395655&amp;sdata=iEUO5hggAp3aeHmQ2KzWOugr9f4D5uHvxpbYdIocvxc%3D&amp;reserved=0">Slate</a>, and <a href="https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.spin.com%2Farticles%2Fnew-moon-premieres-la&amp;data=02%7C01%7CSTrueheart%40aimmedia.com%7Cc8e9e21fec374dc898b108d6c2969087%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C636910349251395655&amp;sdata=%2FYx6KIJsguK4Kv5cPHTjm3S9tu%2FgWZ%2BateFNdyW%2FlBA%3D&amp;reserved=0">SPIN</a>. Learn more at michellekmedia.com.</p></p></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope&amp;text=This%20Yoga%20Nonprofit%20Pairs%20Mental%20Health%20Resources%20with%20Asana%20to%20Help%20You%20Heal', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Flifestyle%2Fseva-yoga-to-cope&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTczNjI1NTIzOTY3MTA4ODg1%2Fseva-316-877f0774_bjk.jpg&amp;description=This%20Yoga%20Nonprofit%20Pairs%20Mental%20Health%20Resources%20with%20Asana%20to%20Help%20You%20Heal.%20Yoga%20brought%20Kala%20MacDonald%20strength%20when%20she%20lost%20her%20brothers%2C%20and%20now%20her%20organization%20and%20podcast%E2%80%94Yoga%20to%20Cope%E2%80%94provides%20practical%20tools%20for%20tackling%20tough%20times.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8dea669-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-def11d09b8cd468db33b2d696a57d9dd","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-def11d09b8cd468db33b2d696a57d9dd","adUnitPath":"/88059007/www.yogajournal.com/lifestyle"},"showBlockthrough":true,"blockthroughTag":"5ae8dea669-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8deb2aa-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8deb2aa-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-99c19e4b7e9f45699d4aa813183d8043","adUnitPath":"/88059007/www.yogajournal.com/lifestyle"},"slotId":"ad-99c19e4b7e9f45699d4aa813183d8043","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" rev-content-id="79764"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-brand-engagement--premium"><div class="m-brand-engagement--container"><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://www.google.com/url?q=https%3A%2F%2Fpages.e.aimmedia.com%2Fhl_yj_subscribe%2F&amp;sa=D&amp;sntz=1&amp;usg=AFQjCNGaPo1wRDaslOCHEfo3YvlfwJ-tMA" target="_blank" rel="noopener"><span>Get our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTYxMDQ5Mjc0MjY2NjkxMDc0/section_header_art_xtrasmall_related.png" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/lifestyle/5-ways-yoga-is-good-for-your-mental-health"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/lifestyle/5-ways-yoga-is-good-for-your-mental-health" title="5 Ways Yoga Benefits Your Mental Health"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwODAwMjU5OTU4MjA1/ashley-turner.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ashley Turner"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/5-ways-yoga-is-good-for-your-mental-health"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">5 Ways Yoga Benefits Your Mental Health</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/ayurveda-and-asana"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/lifestyle/ayurveda-and-asana" title="Ayurveda and Asana: Yoga Poses for Your Health"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjczMjg2OTA3MzI1/childs-pose-balasana.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Child's Pose Balasana"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/ayurveda-and-asana"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ayurveda and Asana: Yoga Poses for Your Health</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/3-yoga-related-documentries-on-netflix"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/lifestyle/3-yoga-related-documentries-on-netflix" title="13 Yoga-Related Shows You Should Watch This Weekend"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNDM4OTk1NTc2NzI3MDEx/istock-1181209905.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="iStock-1181209905"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/3-yoga-related-documentries-on-netflix"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">13 Yoga-Related Shows You Should Watch This Weekend</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-88d49ba6451c48979adad8ecb00ba6da","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-88d49ba6451c48979adad8ecb00ba6da","adUnitPath":"/88059007/www.yogajournal.com/lifestyle"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/asana"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/asana"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Asana</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/blog/can-yoga-help-troops-mental-health"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/blog/can-yoga-help-troops-mental-health"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Can Yoga Help Soldiers' Mental Health?</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/yoga-can-help-you-heal"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/yoga-can-help-you-heal"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Yoga Can Help You Heal</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/infuse-practice-healing-teas"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/lifestyle/infuse-practice-healing-teas" title="4 Healing Teas to Pair with Your Yoga Practice"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjczMzA0MDEyMzIw/herbal-tea-vegan-challenge.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="herbal tea vegan challenge"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/infuse-practice-healing-teas"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">4 Healing Teas to Pair with Your Yoga Practice</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/radically-rosie"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/lifestyle/radically-rosie" title="How Yoga Transformed This Cover Model's Life"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5NTg2ODg4OTA1MTM5NTI5/rosie_2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Rosie Acosta with her dog"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/radically-rosie"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">How Yoga Transformed This Cover Model's Life</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OjVmNmUwYzkwNTIyMjUyZjVhYTFkOWEzYjE1OWFjMGEx" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MSwiaSI6Mn0sIkIiOnsib3V0c3RyZWFtIjoxLCJpIjoxfSwiQyI6eyJvdXRzdHJlYW0iOjEsImkiOjEsImMiOjF9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8dec9ef-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/customer-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Customer Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Employment</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimhealthyu.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Online Education</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-international-editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">International Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://directory.yogajournal.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">YJ Directory</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Logo Licensing, Reprints and Permissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-newsletters" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Get Our Newsletter</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/digital-editions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Digital Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Give a Gift</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimmedia.com/healthy-living-group/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sister Sites:</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://skimag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ski</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://backpacker.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Backpacker</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://snewsnet.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">SNEWS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://climbing.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Climbing</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://cleaneatingmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Clean Eating</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://vegetariantimes.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Vegetarian Times</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://oxygenmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Oxygen</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.muscleandperformance.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Muscle &amp; Performance</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://betternutrition.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Better Nutrition</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.ideafit.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">IdeaFit</a></li></ul><div class="m-footer--copyright">&copy; 2020 Cruz Bay Publishing, Inc. All rights reserved</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-f3b6629dd31245e7b08a2e490acb1e72","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-f3b6629dd31245e7b08a2e490acb1e72","adUnitPath":"/88059007/www.yogajournal.com/lifestyle"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f3b6629dd31245e7b08a2e490acb1e72"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a49337bdf3184afd80c2f21729f77876","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a49337bdf3184afd80c2f21729f77876","adUnitPath":"/88059007/www.yogajournal.com/lifestyle"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-a49337bdf3184afd80c2f21729f77876"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6da44c01e3894787b65ff5418bfbd859","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6da44c01e3894787b65ff5418bfbd859","adUnitPath":"/88059007/www.yogajournal.com/lifestyle"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6da44c01e3894787b65ff5418bfbd859"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-06-29-222122-58b50a5-016026"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-06-29-222122-58b50a5-016026"></script><phoenix-script delay-load src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-06-29-222122-58b50a5-016026"></phoenix-script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/optinMonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://js.hs-scripts.com/4566937.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/YOG/yog_criteo_audience.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/YOG/yog_criteo_engagement.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://d33i6rywayqqmo.cloudfront.net/YJ+Public+Good+tag.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.avantlink.com/ale/ale.php?ti=9805" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/static-backpacker/public/bpk-widget-publicgood.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-06-29-222122-58b50a5-016026"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-06-29-222122-58b50a5-016026"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.yogajournal.com/lifestyle/seva-yoga-to-cope","title":"This Yoga Nonprofit Pairs Mental Health Resources with Asana to Help You Heal","description":"Yoga brought Kala MacDonald strength when she lost her brothers, and now her organization and podcast—Yoga to Cope—provides practical tools for tackling tough times.","thumbnail":"https://www.yogajournal.com/.image/t_share/MTczNjI1NTIzOTY3MTA4ODg1/seva-316-877f0774_bjk.jpg","published_time":"2020-06-30T04:48:40Z","author":"Michelle Konstantinovsky","section":"Life"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-29-222122-58b50a5-016026#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1397247997268188">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1397247997268188');
    fbq('track', 'PageView');
    var contentId = 'ci0267bd4110002673';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1397247997268188" delay-load block-on-gdpr-applicable block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>