<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/qmt4yvg.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwNjU2MzkxNTk2NDE4MjE5/large.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.yogajournal.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-02-12-204615-bf2cff7-014940";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.yogajournal.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-688062-14","cookieDomain":"www.yogajournal.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":6,"channelName":7,"parentSectionName":null,"gaUserId":null}},{"name":"_siteTracker1","id":"UA-688062-80","cookieDomain":"www.yogajournal.com","sendEvents":true,"contentItemIdPrefix":null},{"name":"_siteTracker2","id":"UA-688062-77","cookieDomain":"www.yogajournal.com","sendEvents":true,"contentItemIdPrefix":null}],"initialModel":{"title":"3 Yoga Poses for Deeper Intimacy","pageType":"Article Page","sectionPath":"Yoga Poses","parentSectionName":"Yoga Poses","authorName":"Mar Soraparu","author":"tm-ci025d87bac000271c","publicationQuarter":"2020Q1","trackedRichTermNames":"","path":"/poses/3-yoga-poses-for-deeper-intimacy","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"lifestyle","specialtyVerticals":"[health],[luxury]","primaryDomain":"www.yogajournal.com","mavenChannel":"www.yogajournal.com","contentItemId":"ci025d86f5a00026be"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('qmt4yvg');</script><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2020-02-12-204615-bf2cff7-014940"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=91420e091aeb9da27226b7f422e20aeb&amp;v=2020-02-12-204615-bf2cff7-014940"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.yogajournal.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"use-mavenuid-demonetized":true,"use-amp-consent":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"use-lazy-load-experiment":true,"use-consent-management":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(null,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-02-12-204615-bf2cff7-014940","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;if(ls){var ymd=function ymd(d){return d.toJSON().split("T")[0]};var CPK="phoenixCarbonProfile";var AM="audienceMemberships";var refresh=true;var cp;try{cp=JSON.parse(ls.getItem(CPK))}catch(err){}var profile;if(cp){profile=cp.value;if(cp.created){var created=ymd(new Date(cp.created));var today=ymd(new Date);refresh=created!==today}}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var d=profile.demographic;if(d){["gender","maritalStatus"].forEach(function(k){var r=d[k];if(r&&r.confidence){_this.setKeyValue("carbon_"+r.data.toLowerCase().replace(/[^a-z0-9]/g,"_"),r.confidence)}})}var am=profile[AM];if(am&&am.length&&am[0].id){this.setKeyValue("cs",am.map(function(m){return m.id}))}})}if(refresh){w._ccReady=w._ccReady||[];w._ccReady.push(function(result){if(!result.user.id){return}var today=new Date;fetch("https://api.crbn.in/api/profiles/"+result.user.id+"/demographics?api-key="+apiKey).then(function(response){if(response.status===200){return response.json()}}).then(function(profile){try{profile[AM]=result.user[AM]}catch(e){}ls.setItem(CPK,JSON.stringify({created:today,value:profile}))})})}}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":true,"21-49":false,"25-34":true,"55-64":false,"m":false,"18plus":true,"65plus":false,"18-24":false,"45-54":false,"25plus":false,"25-54":false,"25-44":false,"35plus":false,"35-54":false,"35-44":false,"18-34":false},"GB":{"55plus":false,"all":false,"45plus":false,"gbp50k":false,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"65plus":false,"25plus":false,"gbp70k":true,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"f":true,"m":false},"US":{"55plus":false,"all":false,"45plus":false,"usd150k":false,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":false,"usd100k":false,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"afam":false,"f":true,"m":false}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-02-12-204615-bf2cff7-014940"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-02-12-204615-bf2cff7-014940"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-02-12-204615-bf2cff7-014940"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-02-12-204615-bf2cff7-014940"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="pjNV2gA0YUGkOQQ19-e9fJ3EYMf-vIfTBu9JkldGGLo"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Yoga Journal - Main - RSS feed" href="https://www.yogajournal.com/.rss/full/"><link rel="amphtml" href="https://www.yogajournal.com/.amp/poses/3-yoga-poses-for-deeper-intimacy"><title>3 Yoga Poses for Deeper Intimacy - Yoga Journal</title><link rel="canonical" href="https://www.yogajournal.com/poses/3-yoga-poses-for-deeper-intimacy"><meta property="author" content="Mar Soraparu"><meta name="description" content="Try these three yoga postures for intimacy and better sex. You'll be able to bond more deeply with your partner once you can connect more deeply with yourself."><meta name="keywords" content="Yoga and Sex,Life,Yoga Poses,Poses by Anatomy,Poses for Your Hips,Balance,Poses for Your Pelvis"><meta name="section" content="Yoga Poses"><meta name="pagetype" content="article"><meta name="item-id" content="ci025d86f5a00026be"><meta name="published" content="2020-02-14T00:27:12Z"><meta name="dcterms.rightsHolder" content="Cruz Bay Publishing, Inc. All rights reserved"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@yoga_journal"><meta name="twitter:url" content="https://www.yogajournal.com/poses/3-yoga-poses-for-deeper-intimacy"><meta name="twitter:image" content="https://www.yogajournal.com/.image/t_share/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg"><meta name="twitter:description" content="Let love in by practicing these self-loving postures first."><meta name="twitter:domain" content="www.yogajournal.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.yogajournal.com/poses/3-yoga-poses-for-deeper-intimacy"><meta property="og:title" content="3 Yoga Poses for Deeper Intimacy"><meta property="og:description" content="Let love in by practicing these self-loving postures first."><meta property="og:image" content="https://www.yogajournal.com/.image/t_share/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg"><meta property="og:site_name" content="Yoga Journal"><meta property="fb:pages" content="107118720945"><meta property="fb:app_id" content="1459537104117302"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Yoga Journal"><meta name="parsely-title" content="3 Yoga Poses for Deeper Intimacy - Yoga Journal"><meta name="parsely-link" content="https://www.yogajournal.com/poses/3-yoga-poses-for-deeper-intimacy"><meta name="parsely-image-url" content="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg"><meta name="parsely-post-id" content="ci025d86f5a00026be"><meta name="parsely-pub-date" content="2020-02-14T00:27:12Z"><meta name="parsely-section" content="Yoga Poses"><meta name="parsely-author" content="Mar Soraparu"><meta name="parsely-tags" content="Yoga and Sex,Life,Yoga Poses,Poses by Anatomy,Poses for Your Hips,Balance,Poses for Your Pelvis"><meta name="sailthru.title" content="3 Yoga Poses for Deeper Intimacy"><meta name="sailthru.image.full" content="https://www.yogajournal.com/.image/t_share/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg"><meta name="sailthru.date" content="2020-02-14T00:27:12Z"><meta name="sailthru.author" content="Mar Soraparu"><meta name="sailthru.tags" content="Yoga and Sex,Life,Yoga Poses,Poses by Anatomy,Poses for Your Hips,Balance,Poses for Your Pelvis"><meta name="sailthru.description" content="Try these three yoga postures for intimacy and better sex. You'll be able to bond more deeply with your partner once you can connect more deeply with yourself."><meta name="phx:content-item-id" content="ci025d86f5a00026be"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-use-mavenuid-demonetized-enabled mm-use-amp-consent-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-use-lazy-load-experiment-enabled mm-use-consent-management-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-02-12-204615-bf2cff7-014940" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses" title="Poses">Poses</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-1" id="toggler-offcanvas-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-1" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-1" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-0" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/contraindications-modifications" title="Contraindications">Contraindications</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-1" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/anatomy" title="Poses by Anatomy">Poses by Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-2" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/poses-by-level" title="Poses by Level">Poses by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-3" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-for" title="The Yoga for You">The Yoga for You</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-4" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/types" title="Types of Poses">Types of Poses</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-5" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yogapedia" title="Yogapedia">Yogapedia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-6" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-sequences" title="Yoga Sequences">Yoga Sequences</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-7" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-by-benefit" title="Yoga by Benefit">Yoga by Benefit</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice" title="Practice">Practice</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-2"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-2" id="toggler-offcanvas-2"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-2" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-2" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-2-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-0" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/beginners" title="Yoga for Beginners">Yoga for Beginners</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-1" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/intermediate-section" title="Intermediate Yoga">Intermediate Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-2" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/advanced" title="Advanced Yoga">Advanced Yoga</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101" title="Yoga 101">Yoga 101</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-3" id="toggler-offcanvas-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-3" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-3" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-0" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/chakras-yoga-for-beginners" title="Chakras">Chakras</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-1" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/history-of-yoga" title="History of Yoga">History of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-2" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/philosophy" title="Philosophy">Philosophy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-3" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/sanskrit" title="Sanskrit">Sanskrit</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-4" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-off-the-mat-spirituality" title="Spirituality">Spirituality</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-5" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/types-of-yoga" title="Types of Yoga">Types of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-6" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-basics" title="Yoga Basics">Yoga Basics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-7" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-faqs" title="Yoga FAQs">Yoga FAQs</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation" title="Meditation">Meditation</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/benefits-of-meditation" title="Benefits of Meditation">Benefits of Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/meditation-classes" title="Guided Meditation">Guided Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/how-to-meditate" title="How to Meditate">How to Meditate</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/science-of-meditation" title="Science of Meditation">Science of Meditation</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Life">Life</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/balance" title="Balance">Balance</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty">Fashion &amp; Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-2" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/yoga-trends" title="Yoga Trends">Yoga Trends</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-3" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/cross-training" title="Yoga for Athletes">Yoga for Athletes</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-influencers" title="Yoga Influencers">Yoga Influencers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-teachers-people" title="Yoga Teachers">Yoga Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-2" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yogis-people" title="Yogis">Yogis</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video" title="Videos">Videos</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-7" id="toggler-offcanvas-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-7" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-7" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-0" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/how-to-videos" title="How-To Yoga Videos">How-To Yoga Videos</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-1" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-level" title="Yoga Videos by Level">Yoga Videos by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-2" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-style" title="Yoga Videos by Style">Yoga Videos by Style</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-3" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/extras" title="Yoga Videos: Life + Culture">Yoga Videos: Life + Culture</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach" title="Teach">Teach</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-8"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-8" id="toggler-offcanvas-8"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-8" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-8" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-8-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-0" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/business-of-yoga" title="Business of Yoga">Business of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-1" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/teaching-methods" title="Teaching Yoga">Teaching Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-2" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/tools-for-teachers" title="Tools for Teachers">Tools for Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-3" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/anatomy-yoga-practice" title="Yoga Anatomy">Yoga Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-4" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/yoga-teacher-training-teach" title="Yoga Teacher Training">Yoga Teacher Training</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.yogajournal.com/page/yoga-journal-newsletters" title="Email Sign Up">Email Sign Up</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/livebeyoga" title="Live Be Yoga Tour">Live Be Yoga Tour</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/customer-service" title="Customer Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Customer Service</em></a></li><li phx-track-id="Item"><a href="/page/employment" title="Employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Employment</em></a></li><li phx-track-id="Item"><a href="https://www.aimhealthyu.com/" target="_blank" rel="noopener" title="Online Education" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Online Education</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-international-editions" title="International Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>International Editions</em></a></li><li phx-track-id="Item"><a href="https://directory.yogajournal.com/" target="_blank" rel="noopener" title="YJ Directory" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>YJ Directory</em></a></li><li phx-track-id="Item"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" target="_blank" rel="noopener" title="Logo Licensing, Reprints and Permissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Logo Licensing, Reprints and Permissions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-newsletters" title="Get Our Newsletter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Get Our Newsletter</em></a></li><li phx-track-id="Item"><a href="/page/digital-editions/" title="Digital Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Digital Editions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" target="_blank" rel="noopener" title="Give a Gift" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Give a Gift</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.aimmedia.com/healthy-living-group/" target="_blank" rel="noopener" title="Sister Sites:" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sister Sites:</em></a></li><li phx-track-id="Item"><a href="http://skimag.com" target="_blank" rel="noopener" title="Ski" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ski</em></a></li><li phx-track-id="Item"><a href="http://backpacker.com" target="_blank" rel="noopener" title="Backpacker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Backpacker</em></a></li><li phx-track-id="Item"><a href="http://snewsnet.com" target="_blank" rel="noopener" title="SNEWS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>SNEWS</em></a></li><li phx-track-id="Item"><a href="http://climbing.com" target="_blank" rel="noopener" title="Climbing" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Climbing</em></a></li><li phx-track-id="Item"><a href="http://cleaneatingmag.com" target="_blank" rel="noopener" title="Clean Eating" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Clean Eating</em></a></li><li phx-track-id="Item"><a href="http://vegetariantimes.com" target="_blank" rel="noopener" title="Vegetarian Times" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Vegetarian Times</em></a></li><li phx-track-id="Item"><a href="http://oxygenmag.com" target="_blank" rel="noopener" title="Oxygen" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Oxygen</em></a></li><li phx-track-id="Item"><a href="https://www.muscleandperformance.com/" target="_blank" rel="noopener" title="Muscle &amp; Performance" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Muscle &amp; Performance</em></a></li><li phx-track-id="Item"><a href="http://betternutrition.com" target="_blank" rel="noopener" title="Better Nutrition" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Better Nutrition</em></a></li><li phx-track-id="Item"><a href="https://www.ideafit.com/" target="_blank" rel="noopener" title="IdeaFit" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>IdeaFit</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-db79686cd7744b3dbf95d994212b735b"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-ca717c31e86d4886b8ac5740de7c8f56"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2995a220b5a541938a02fb7d4a79d44d"></div><span class="bt-uid-tg" uid="5ae8de9399-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-93be71bfbe77476d8e2e28d2438a2cb8"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-salish-recirculation maven-channels="yogajournal" maven-item-id="ci025d86f5a00026be"></phoenix-salish-recirculation><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/yoga-journal-newsletters" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Newsletters</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://teachersplus.yogajournal.com/yoga-insurance" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Insurance</a></li><li class="m-header--tertiary-link m-header--link"><a href="/explore" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Retreats</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Yoga Journal" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 1400w"><source data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-background mm-sub-navigation--has-background" style="background-color:#000000;"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs mm-breadcrumbs--inverted" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden is-inverted" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.yogajournal.com/" itemprop="item" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/poses" itemid="https://www.yogajournal.com/poses" itemprop="item" itemscope itemtype="https://schema.org/WebPage" title="Yoga Poses"><span itemprop="name">Yoga Poses</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yogajournal.com/.image/t_share/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="Try these three yoga postures for intimacy and better sex. You'll be able to bond more deeply with your partner once you can connect more deeply with yourself."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Active Interest Media"><meta itemprop="url" content="http://www.aimmedia.com"></div><meta itemprop="dateModified" content="2020-02-13T19:27:12-05:00"><link itemprop="mainEntityOfPage" href="https://www.yogajournal.com/poses/3-yoga-poses-for-deeper-intimacy"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">3 Yoga Poses for Deeper Intimacy</h1><div class="m-detail-header--dek">Let love in by practicing these self-compassion postures first.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/mar-soraparu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Mar Soraparu</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time itemprop="datePublished" datetime="2020-02-13T19:27:12-05:00" title="2020-02-14T00:27:12Z">Feb 13, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yogajournal.com%2Fposes%2F3-yoga-poses-for-deeper-intimacy', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yogajournal.com%2Fposes%2F3-yoga-poses-for-deeper-intimacy', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Fposes%2F3-yoga-poses-for-deeper-intimacy&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTcwNDQxMDY1MDI1Nzc1Mzg4%2Fboundanglebian-edited-for-web01.jpg&amp;description=3%20Yoga%20Poses%20for%20Deeper%20Intimacy.%20Let%20love%20in%20by%20practicing%20these%20self-loving%20postures%20first.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Want to bond more deeply with your partner? Start by connecting more deeply with yourself. Try these poses to sense your body more fully, get in touch with your breath, and stoke your internal fire. This will help you sync up more effectively with your lover.&#xA0;</p><div class="m-longform-gallery m-detail--body-item" id="ci025d8728800026be" phx-longform-gallery><div class="m-longform-gallery--container"><phx-longform-gallery-image data-alt-text="Lying on your belly, bring your forearms forward with your elbows directly under your shoulders, palms facing down. Allow for the weight of your belly, legs, and pelvis to relax into the mat or floor while lightly pressing down into your forearms to lift your chest slightly. Inhale. As you exhale, press your palms and forearms more deeply into the floor and gently tilt your pelvis forward and bring your belly in toward your mat. On your next exhale, release. Repeat 3 times.&amp;nbsp;This pose connects you with your pelvic floor, while also opening up your spine. This creates a deeper connection within that also allows for trust, openness, and self-connection.See also Sphinx Pose&amp;nbsp;" data-caption-html="&lt;p&gt;Lying on your belly, bring your forearms forward with your elbows directly under your shoulders, palms facing down. Allow for the weight of your belly, legs, and pelvis to relax into the mat or floor while lightly pressing down into your forearms to lift your chest slightly. Inhale. As you exhale, press your palms and forearms more deeply into the floor and gently tilt your pelvis forward and bring your belly in toward your mat. On your next exhale, release. Repeat 3 times.&amp;nbsp;&lt;/p&gt;&lt;p&gt;This pose connects you with your pelvic floor, while also opening up your spine. This creates a deeper connection within that also allows for trust, openness, and self-connection.&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&lt;/em&gt; &lt;a href=&quot;https://www.yogajournal.com/poses/sphinx-pose&quot;&gt;Sphinx Pose&amp;nbsp;&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg" data-image-id="ci025d8716000026be" data-image-slug="Mar--Sphinx-BIAN-for-WEB-Sphinx01" data-public-id="MTcwNDQwODg4OTMyMTE2MTU4" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 1400w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg" data-title="Sphinx Pose"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Lie on your back and bring the soles of your feet together. Allow your knees to rest outward toward the floor or on blocks or pillows. Inhale deeply through your nose, unclenching your legs, thigh bones, glutes, and face. As you exhale through your nose, press your belly upward and allow your back to be heavy, moving toward the floor. Take 3 rounds of breath.&amp;nbsp;This pose relaxes your entire body while inviting spaciousness into your hips. We have to trust our bodies when we are intimate with another individual. This pose allows for practicing trust with gravity by allowing the legs to soften toward the floor. It also helps you connect to your breath as you feel your belly rise up and down.See also&amp;nbsp;Variations of Supta Baddha Konasana" data-caption-html="&lt;p&gt;Lie on your back and bring the soles of your feet together. Allow your knees to rest outward toward the floor or on blocks or pillows. Inhale deeply through your nose, unclenching your legs, thigh bones, glutes, and face. As you exhale through your nose, press your belly upward and allow your back to be heavy, moving toward the floor. Take 3 rounds of breath.&amp;nbsp;&lt;/p&gt;&lt;p&gt;This pose relaxes your entire body while inviting spaciousness into your hips. We have to trust our bodies when we are intimate with another individual. This pose allows for practicing trust with gravity by allowing the legs to soften toward the floor. It also helps you connect to your breath as you feel your belly rise up and down.&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&lt;/em&gt;&amp;nbsp;&lt;a href=&quot;https://www.yogajournal.com/poses/reclining-bound-angle-pose&quot;&gt;Variations of Supta Baddha Konasana&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg" data-image-id="ci025d873f0000271c" data-image-slug="BoundAngleBIAN-EDITED-FOR-WEB01" data-public-id="MTcwNDQxMDY1MDI1Nzc1Mzg4" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg 1400w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg" data-title="Supta Baddha Konasana (Supine Bound Angle Pose) with Palms on Belly"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Find a wall and lie down onto your back. Bring your legs upward to rest against the wall. Then move your bottom toward the wall to ensure that your legs aren&apos;t at an angle. Inhale and allow gravity to pull your hips gently to the earth. As you exhale, relax your toes, palms, shoulders, and face. Allow your tongue to come to the roof of your mouth. Take 3 breaths. Lie back, continue to rest and allow your legs to relax.&amp;nbsp;This pose is reversing gravity and therefore letting blood flow straight to your sexual organs to increase circulation and relaxation.See also&amp;nbsp;Legs Up Against the Wall Pose" data-caption-html="&lt;p&gt;Find a wall and lie down onto your back. Bring your legs upward to rest against the wall. Then move your bottom toward the wall to ensure that your legs aren&apos;t at an angle. Inhale and allow gravity to pull your hips gently to the earth. As you exhale, relax your toes, palms, shoulders, and face. Allow your tongue to come to the roof of your mouth. Take 3 breaths. Lie back, continue to rest and allow your legs to relax.&amp;nbsp;&lt;/p&gt;&lt;p&gt;This pose is reversing gravity and therefore letting blood flow straight to your sexual organs to increase circulation and relaxation.&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/poses/legs-up-the-wall-pose&quot;&gt;&amp;nbsp;Legs Up Against the Wall Pose&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg" data-image-id="ci025d875aa00026be" data-image-slug="LegsUp_Mar_BIAN_EDITED-FOR-WEB01" data-public-id="MTcwNDQxMTgzNjc0MjQ2ODQ2" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg 1400w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg" data-title="Viparita Karani (Legs-Up-the-Wall Pose)"></phx-longform-gallery-image><div class="m-longform-gallery--image-slider" ng-swipe-right="previousSlide()" ng-swipe-left="nextSlide()"><fieldset class="m-longform-gallery--image-nav-controls" aria-label="gallery buttons" aria-controls="ci025d8728800026be"><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--previous-image-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--next-image-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--interstitial" div ng-show="isInterstitial" phx-longform-gallery-ad="interstitial" ng-cloak><button class="m-button mm-button--link m-longform-gallery--interstitial-skip-btn h-visible-a-only" translate="SKIP" ng-click="skipAd()" ng-show="isInterstitial"></button><div class="m-longform-gallery--ad-interstitial"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-dec3a624229941e6801bb1c374e9c539&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-dec3a624229941e6801bb1c374e9c539&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-6376353ae6b04121908200c1c47334e6&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-6376353ae6b04121908200c1c47334e6&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-20d980682c9445278c11bec3e5a5cceb&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-20d980682c9445278c11bec3e5a5cceb&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}" type="gallery_interstitial"></phoenix-ad></div></div><div class="m-longform-gallery--image-slides" ng-hide="isInterstitial" phx-longform-gallery-image-slider><figure class="m-longform-gallery--image-slide" aria-describedby="caption-ci025d8716000026be"><a><img class="m-longform-gallery--image m-image" alt="Lying on your belly, bring your forearms forward with your elbows directly under your shoulders, palms facing down. Allow for the weight of your belly, legs, and pelvis to relax into the mat or floor while lightly pressing down into your forearms to lift your chest slightly. Inhale. As you exhale, press your palms and forearms more deeply into the floor and gently tilt your pelvis forward and bring your belly in toward your mat. On your next exhale, release. Repeat 3 times.&amp;nbsp;This pose connects you with your pelvic floor, while also opening up your spine. This creates a deeper connection within that also allows for trust, openness, and self-connection.See also Sphinx Pose&amp;nbsp;" src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg" srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg 1400w" sizes="(min-width: 675px) 620px, 100vw"></a></figure></div><div class="m-longform-gallery--image-slider-nav" ng-class="{&apos;is-expanded&apos;: isSocialButtonsExpanded}"><div phx-longform-gallery-social-sharing></div><phx-longform-gallery-counter ng-hide="isSocialButtonsExpanded"></phx-longform-gallery-counter></div></div><div class="m-longform-gallery--thumbnails" role="tablist" phx-longform-gallery-thumbnails><div class="m-carousel"><div class="m-carousel--content-wrapper"><div class="m-carousel--content"><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTcwNDQwODg4OTMyMTE2MTU4/mar--sphinx-bian-for-web-sphinx01.jpg" alt="Lying on your belly, bring your forearms forward with your elbows directly under your shoulders, palms facing down. Allow for the weight of your belly, legs, and pelvis to relax into the mat or floor while lightly pressing down into your forearms to lift your chest slightly. Inhale. As you exhale, press your palms and forearms more deeply into the floor and gently tilt your pelvis forward and bring your belly in toward your mat. On your next exhale, release. Repeat 3 times.&amp;nbsp;This pose connects you with your pelvic floor, while also opening up your spine. This creates a deeper connection within that also allows for trust, openness, and self-connection.See also Sphinx Pose&amp;nbsp;"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg" alt="Lie on your back and bring the soles of your feet together. Allow your knees to rest outward toward the floor or on blocks or pillows. Inhale deeply through your nose, unclenching your legs, thigh bones, glutes, and face. As you exhale through your nose, press your belly upward and allow your back to be heavy, moving toward the floor. Take 3 rounds of breath.&amp;nbsp;This pose relaxes your entire body while inviting spaciousness into your hips. We have to trust our bodies when we are intimate with another individual. This pose allows for practicing trust with gravity by allowing the legs to soften toward the floor. It also helps you connect to your breath as you feel your belly rise up and down.See also&amp;nbsp;Variations of Supta Baddha Konasana"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTcwNDQxMTgzNjc0MjQ2ODQ2/legsup_mar_bian_edited-for-web01.jpg" alt="Find a wall and lie down onto your back. Bring your legs upward to rest against the wall. Then move your bottom toward the wall to ensure that your legs aren&apos;t at an angle. Inhale and allow gravity to pull your hips gently to the earth. As you exhale, relax your toes, palms, shoulders, and face. Allow your tongue to come to the roof of your mouth. Take 3 breaths. Lie back, continue to rest and allow your legs to relax.&amp;nbsp;This pose is reversing gravity and therefore letting blood flow straight to your sexual organs to increase circulation and relaxation.See also&amp;nbsp;Legs Up Against the Wall Pose"></div></div></div></div></div><div class="m-longform-gallery--captions is-loading-gallery" phx-longform-gallery-caption-slider><div class="m-longform-gallery--slide-caption"><h3 class="m-longform-gallery--slide-caption-title">Sphinx Pose</h3><div class="m-longform-gallery--slide-caption-body"><p>Lying on your belly, bring your forearms forward with your elbows directly under your shoulders, palms facing down. Allow for the weight of your belly, legs, and pelvis to relax into the mat or floor while lightly pressing down into your forearms to lift your chest slightly. Inhale. As you exhale, press your palms and forearms more deeply into the floor and gently tilt your pelvis forward and bring your belly in toward your mat. On your next exhale, release. Repeat 3 times.&#xA0;</p><p>This pose connects you with your pelvic floor, while also opening up your spine. This creates a deeper connection within that also allows for trust, openness, and self-connection.</p><p><em>See also</em> <a href="https://www.yogajournal.com/poses/sphinx-pose">Sphinx Pose&#xA0;</a></p></div></div></div><div class="m-longform-gallery--navigation" phx-longform-gallery-navigation><fieldset class="m-longform-gallery--navigation-controls" aria-label="gallery buttons" aria-controls="ci025d8728800026be"><button class="m-icon-button m-longform-gallery--nav-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--nav-next-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--counter"><span>1 / 3</span></div></div></div></div><blockquote class="quotes-revamp l-inline" tml-render-layout="inline"><p><em>Mar Soraparu is a Chicago-based yoga teacher, lifestyle coach, and a partner at BI&#xC2;N, a private members&#x2019; club built on the foundation of holistic wellness, vitality, and social well-being. She strives to reinvigorate and heighten the energy of her clients by enriching their minds and bodies to make space for growth and clarity. Find her at </em>yogawithmar.com <em>or </em>livebian.com.</p></blockquote></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8debed7-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/mar-soraparu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Mar Soraparu</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yogajournal.com%2Fposes%2F3-yoga-poses-for-deeper-intimacy', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yogajournal.com%2Fposes%2F3-yoga-poses-for-deeper-intimacy', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Fposes%2F3-yoga-poses-for-deeper-intimacy&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTcwNDQxMDY1MDI1Nzc1Mzg4%2Fboundanglebian-edited-for-web01.jpg&amp;description=3%20Yoga%20Poses%20for%20Deeper%20Intimacy.%20Let%20love%20in%20by%20practicing%20these%20self-loving%20postures%20first.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8dea669-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-5565af6f4da24e02bb29ffdb072bb0e9","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-5565af6f4da24e02bb29ffdb072bb0e9","adUnitPath":"/88059007/www.yogajournal.com/poses"},"showBlockthrough":true,"blockthroughTag":"5ae8dea669-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8deb2aa-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8deb2aa-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-b0721bfbf9e547819eb4bd90b503bccc","adUnitPath":"/88059007/www.yogajournal.com/poses"},"slotId":"ad-b0721bfbf9e547819eb4bd90b503bccc","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" rev-content-id="79764"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-brand-engagement--premium"><div class="m-brand-engagement--container"><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://www.google.com/url?q=https%3A%2F%2Fpages.e.aimmedia.com%2Fhl_yj_subscribe%2F&amp;sa=D&amp;sntz=1&amp;usg=AFQjCNGaPo1wRDaslOCHEfo3YvlfwJ-tMA" target="_blank" rel="noopener"><span>Get our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTYxMDQ5Mjc0MjY2NjkxMDc0/section_header_art_xtrasmall_related.png" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/lifestyle/prenatal-yoga-pelvic-floor-sequence-easier-labor-delivery"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/lifestyle/prenatal-yoga-pelvic-floor-sequence-easier-labor-delivery" title="Prenatal Yoga: A Pelvic Floor Sequence for an Easier Labor + Delivery"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNzk5OTkxMTk1MDY5/side-lunge.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="side lunge"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/lifestyle/prenatal-yoga-pelvic-floor-sequence-easier-labor-delivery"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Prenatal Yoga: A Pelvic Floor Sequence for an Easier Labor + Delivery</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/poses/sphinx-pose"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/poses/sphinx-pose" title="Sphinx Pose"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ3MTU2NzAxNjQ3MjE4NDc5/32anatomy_290_5169_bjk.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sphinx Pose"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/poses/sphinx-pose"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sphinx Pose</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/practice/3-moves-stability-hypermobile-hips"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/practice/3-moves-stability-hypermobile-hips" title="Not ALL Hips Need Opening: 3 Moves for Hip Stability"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNzQyNTM5MzIyODEz/alice-blunden-splits.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="alice louise blunden splits"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/practice/3-moves-stability-hypermobile-hips"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Not ALL Hips Need Opening: 3 Moves for Hip Stability</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-038c8edf151a48229fae13a14cff5ad0","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-038c8edf151a48229fae13a14cff5ad0","adUnitPath":"/88059007/www.yogajournal.com/poses"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/poses/king-pigeon-pose"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/poses/king-pigeon-pose" title="King Pigeon Pose"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ3MTc4MDk0ODc5MzE5ODU1/2yogapedia_273_13_fnl.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="king pigeon"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/poses/king-pigeon-pose"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">King Pigeon Pose</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/poses/upward-facing-two-foot-staff-pose"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/poses/upward-facing-two-foot-staff-pose" title="Upward Facing Two-Foot Staff Pose"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjczMDI1NzQ2MzY1/upward-facing-two-foot-staff-pose.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Upward Facing Two-Foot Staff Pose"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/poses/upward-facing-two-foot-staff-pose"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Upward Facing Two-Foot Staff Pose</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/poses/noose-pose"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/poses/noose-pose" title="Noose Pose"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjcyMjA4MzE1OTM2/noose-pose-pasasana.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Noose Pose (Pasasana)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/poses/noose-pose"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Noose Pose</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/poses/big-toe-pose"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/poses/big-toe-pose" title="Big Toe Pose"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjczMDM1MzE0NjIx/big-toe-pose.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="big toe pose"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/poses/big-toe-pose"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Big Toe Pose</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/poses/half-frog-pose"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/poses/half-frog-pose" title="Half Frog Pose"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjczMDMxNzc1Njc3/ardhabhekasana-kathryn-budig.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="ArdhaBhekasana-kathryn-budig"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/poses/half-frog-pose"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Half Frog Pose</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OjcyYTc5MjgyODViYzk2MjQyNjkxYWFkMjc5ZWRkZTIy" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MX0sIkMiOnsiYyI6MX19"><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><section class="m-component-stack mm-component-stack--is-stacked"><div class="m-image-hero mm-image-hero--ssr"><phoenix-super-link href="https://my.yogajournal.com/servlet/OrdersGateway?cds_mag_code=YOG&amp;cds_page_id=229559" target="_blank"><div class="m-image-hero--media"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.webp 960w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.webp 1280w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.webp 1920w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.webp 2560w"><source data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg 960w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg 1280w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg 1920w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg 2560w"><img class="m-image-hero--image" decoding="async" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDc5MzkxOTk1NzAwMzk1/yj-subs-bottom-panel-newprice-940x535.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" sizes="(min-width: 1023px) 940px, 100vw"></picture><div class="m-image-hero--aspect-ratio-wrapper"><div class="m-image-hero--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-image-hero--overlay"></div><div class="m-image-hero--container"><div class="m-image-hero--label mm-image-hero--no-background"></div><div class="m-image-hero--text-panel"><a href="https://my.yogajournal.com/servlet/OrdersGateway?cds_mag_code=YOG&amp;cds_page_id=229559" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title"><phoenix-ellipsis><h2 class="m-ellipsis m-image-hero--header-text mm-image-hero--no-background"><span class="m-ellipsis--text"></span></h2></phoenix-ellipsis></a></div></div></div></phoenix-super-link></div></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8dec9ef-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/customer-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Customer Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Employment</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimhealthyu.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Online Education</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-international-editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">International Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://directory.yogajournal.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">YJ Directory</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Logo Licensing, Reprints and Permissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-newsletters" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Get Our Newsletter</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/digital-editions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Digital Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Give a Gift</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimmedia.com/healthy-living-group/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sister Sites:</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://skimag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ski</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://backpacker.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Backpacker</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://snewsnet.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">SNEWS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://climbing.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Climbing</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://cleaneatingmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Clean Eating</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://vegetariantimes.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Vegetarian Times</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://oxygenmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Oxygen</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.muscleandperformance.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Muscle &amp; Performance</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://betternutrition.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Better Nutrition</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.ideafit.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">IdeaFit</a></li></ul><div class="m-footer--copyright">&copy; 2020 Cruz Bay Publishing, Inc. All rights reserved</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-8bbfb13bde4d4340b73ad3ba8c727e80","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-8bbfb13bde4d4340b73ad3ba8c727e80","adUnitPath":"/88059007/www.yogajournal.com/poses"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8bbfb13bde4d4340b73ad3ba8c727e80"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-cef2cfca6cf5417093e43de61aa2fde8","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-cef2cfca6cf5417093e43de61aa2fde8","adUnitPath":"/88059007/www.yogajournal.com/poses"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cef2cfca6cf5417093e43de61aa2fde8"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-01eb0cb7fbc14fc1b80479853b7c10e8","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-01eb0cb7fbc14fc1b80479853b7c10e8","adUnitPath":"/88059007/www.yogajournal.com/poses"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-01eb0cb7fbc14fc1b80479853b7c10e8"></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-3eb55f39a05b4d8eb78693481b731072&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-3eb55f39a05b4d8eb78693481b731072&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-e511475844734475a76c007f860cb169&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-e511475844734475a76c007f860cb169&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c29f20bdd4f24d00bac4d999e7ff427c&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-c29f20bdd4f24d00bac4d999e7ff427c&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-37a66504b48b44c69e8429d0a03502e1&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/poses&quot;},&quot;slotId&quot;:&quot;ad-37a66504b48b44c69e8429d0a03502e1&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;top&quot;:[]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" ng-click="prev()" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" ng-click="next()" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-salishRecirculation" async src="/.bootscripts/webcomponents/salishRecirculation.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/optinMonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://js.hs-scripts.com/4566937.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/YOG/yog_criteo_audience.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/YOG/yog_criteo_engagement.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://d33i6rywayqqmo.cloudfront.net/YJ+Public+Good+tag.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.avantlink.com/ale/ale.php?ti=9805" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-02-12-204615-bf2cff7-014940"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-02-12-204615-bf2cff7-014940"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.yogajournal.com/poses/3-yoga-poses-for-deeper-intimacy","title":"3 Yoga Poses for Deeper Intimacy","description":"Let love in by practicing these self-loving postures first.","thumbnail":"https://www.yogajournal.com/.image/t_share/MTcwNDQxMDY1MDI1Nzc1Mzg4/boundanglebian-edited-for-web01.jpg","published_time":"2020-02-14T00:27:12Z","author":"Mar Soraparu","section":"Yoga Poses"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1397247997268188">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1397247997268188');
    fbq('track', 'PageView');
    var contentId = 'ci025d86f5a00026be';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1397247997268188" delay-load block-on-gdpr-applicable block-premium></phoenix-script><phoenix-script block-premium block-on-gdpr-vendor-consent="46" block-on-gdpr-purpose-consent="4" delay-load src="https://s.skimresources.com/js/82713X1534376.skimlinks.js"></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=91420e091aeb9da27226b7f422e20aeb&v=2020-02-12-204615-bf2cff7-014940","/.components.min.js?v=2020-02-12-204615-bf2cff7-014940","/.app.min.js?v=2020-02-12-204615-bf2cff7-014940"]);</script></body></html>