<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/qmt4yvg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-09-18-211521-997fcf6-016840"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwNjU2MzkxNTk2NDE4MjE5/large.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.yogajournal.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-09-18-211521-997fcf6-016840";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",resolve);_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('qmt4yvg');</script><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2020-09-18-211521-997fcf6-016840"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=32ca6dda8b53bbfdd6f7533946c44b75&amp;v=2020-09-18-211521-997fcf6-016840"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.yogajournal.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-maven-distribution-prebid-analytics":true,"use-amp-consent":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"use-lazy-load-experiment":true,"use-consent-management":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-09-18-211521-997fcf6-016840"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2020-09-18-211521-997fcf6-016840"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-09-18-211521-997fcf6-016840"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-09-18-211521-997fcf6-016840"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-09-18-211521-997fcf6-016840"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-09-18-211521-997fcf6-016840"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-09-18-211521-997fcf6-016840"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-09-18-211521-997fcf6-016840"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="pjNV2gA0YUGkOQQ19-e9fJ3EYMf-vIfTBu9JkldGGLo"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Yoga Journal - Main - RSS feed" href="https://www.yogajournal.com/.rss/full/"><link rel="amphtml" href="https://www.yogajournal.com/.amp/practice/fall-equinox-yoga-sequence"><title>A Fall Equinox Sequence For Finding Your Balance - Yoga Journal</title><link rel="canonical" href="https://www.yogajournal.com/practice/fall-equinox-yoga-sequence"><meta property="author" content="Sierra Vandervort"><meta name="description" content="9 soothing yoga poses to help you ground and center while honoring the seasonal shift to autumn."><meta name="keywords" content="Poses for Your Hips,Yoga Poses,Yoga Sequences,Life,Ayurveda,Seasonal Health,Poses by Anatomy,Yoga Sequences"><meta name="section" content="Yoga Sequences"><meta name="sub-section" content="Yoga Sequences"><meta name="pagetype" content="article"><meta name="item-id" content="ci026f7bfc50002477"><meta name="published" content="2020-09-19T15:07:30Z"><meta name="dcterms.rightsHolder" content="Cruz Bay Publishing, Inc. All rights reserved"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@yoga_journal"><meta name="twitter:url" content="https://www.yogajournal.com/practice/fall-equinox-yoga-sequence"><meta name="twitter:image" content="https://www.yogajournal.com/.image/t_share/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png"><meta name="twitter:description" content="9 soothing yoga poses to help you ground and center while honoring the seasonal shift."><meta name="twitter:domain" content="www.yogajournal.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.yogajournal.com/practice/fall-equinox-yoga-sequence"><meta property="og:title" content="A Fall Equinox Flow For Finding Your Balance"><meta property="og:description" content="9 soothing yoga poses to help you ground and center while honoring the seasonal shift."><meta property="og:image" content="https://www.yogajournal.com/.image/t_share/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png"><meta property="og:site_name" content="Yoga Journal"><meta property="fb:pages" content="107118720945"><meta property="fb:app_id" content="1459537104117302"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Yoga Journal"><meta name="parsely-title" content="A Fall Equinox Flow For Finding Your Balance - Yoga Journal"><meta name="parsely-link" content="https://www.yogajournal.com/practice/fall-equinox-yoga-sequence"><meta name="parsely-image-url" content="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Ch_400%2Cq_auto:good%2Cw_620/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png"><meta name="parsely-post-id" content="ci026f7bfc50002477"><meta name="parsely-pub-date" content="2020-09-19T15:07:30Z"><meta name="parsely-section" content="Yoga Sequences"><meta name="parsely-author" content="Sierra Vandervort"><meta name="parsely-tags" content="Poses for Your Hips,Yoga Poses,Yoga Sequences,Life,Ayurveda,Seasonal Health,Poses by Anatomy,Yoga Sequences"><meta name="sailthru.title" content="A Fall Equinox Flow For Finding Your Balance"><meta name="sailthru.image.full" content="https://www.yogajournal.com/.image/t_share/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png"><meta name="sailthru.date" content="2020-09-19T15:07:30Z"><meta name="sailthru.author" content="Sierra Vandervort"><meta name="sailthru.tags" content="Poses for Your Hips,Yoga Poses,Yoga Sequences,Life,Ayurveda,Seasonal Health,Poses by Anatomy,Yoga Sequences"><meta name="sailthru.description" content="9 soothing yoga poses to help you ground and center while honoring the seasonal shift to autumn."><meta name="phx:content-item-id" content="ci026f7bfc50002477"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-amp-consent-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-use-lazy-load-experiment-enabled mm-use-consent-management-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-09-18-211521-997fcf6-016840" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses" title="Poses">Poses</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-1" aria-label="button-toggler-offcanvas-1" id="toggler-offcanvas-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-1" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-1" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-0" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/contraindications-modifications" title="Contraindications">Contraindications</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-1" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/anatomy" title="Poses by Anatomy">Poses by Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-2" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/poses-by-level" title="Poses by Level">Poses by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-3" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-for" title="The Yoga for You">The Yoga for You</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-4" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/types" title="Types of Poses">Types of Poses</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-5" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yogapedia" title="Yogapedia">Yogapedia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-6" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-sequences" title="Yoga Sequences">Yoga Sequences</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-7" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-by-benefit" title="Yoga by Benefit">Yoga by Benefit</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice" title="Practice">Practice</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-2"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-2" aria-label="button-toggler-offcanvas-2" id="toggler-offcanvas-2"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-2" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-2" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-2-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-0" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/beginners" title="Yoga for Beginners">Yoga for Beginners</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-1" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/intermediate-section" title="Intermediate Yoga">Intermediate Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-2" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/advanced" title="Advanced Yoga">Advanced Yoga</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101" title="Yoga 101">Yoga 101</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-3" aria-label="button-toggler-offcanvas-3" id="toggler-offcanvas-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-3" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-3" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-0" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/chakras-yoga-for-beginners" title="Chakras">Chakras</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-1" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/history-of-yoga" title="History of Yoga">History of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-2" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/philosophy" title="Philosophy">Philosophy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-3" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/sanskrit" title="Sanskrit">Sanskrit</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-4" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-off-the-mat-spirituality" title="Spirituality">Spirituality</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-5" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/types-of-yoga" title="Types of Yoga">Types of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-6" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-basics" title="Yoga Basics">Yoga Basics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-7" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-faqs" title="Yoga FAQs">Yoga FAQs</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation" title="Meditation">Meditation</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" aria-label="button-toggler-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/benefits-of-meditation" title="Benefits of Meditation">Benefits of Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/meditation-classes" title="Guided Meditation">Guided Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/how-to-meditate" title="How to Meditate">How to Meditate</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/science-of-meditation" title="Science of Meditation">Science of Meditation</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Life">Life</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" aria-label="button-toggler-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/balance" title="Balance">Balance</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty">Fashion &amp; Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-2" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/yoga-trends" title="Yoga Trends">Yoga Trends</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-3" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/cross-training" title="Yoga for Athletes">Yoga for Athletes</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" aria-label="button-toggler-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-influencers" title="Yoga Influencers">Yoga Influencers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-teachers-people" title="Yoga Teachers">Yoga Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-2" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yogis-people" title="Yogis">Yogis</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video" title="Videos">Videos</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-7" aria-label="button-toggler-offcanvas-7" id="toggler-offcanvas-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-7" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-7" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-0" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/how-to-videos" title="How-To Yoga Videos">How-To Yoga Videos</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-1" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-level" title="Yoga Videos by Level">Yoga Videos by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-2" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-style" title="Yoga Videos by Style">Yoga Videos by Style</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-3" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/extras" title="Yoga Videos: Life + Culture">Yoga Videos: Life + Culture</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach" title="Teach">Teach</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-8"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-8" aria-label="button-toggler-offcanvas-8" id="toggler-offcanvas-8"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-8" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-8" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-8-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-0" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/business-of-yoga" title="Business of Yoga">Business of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-1" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/teaching-methods" title="Teaching Yoga">Teaching Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-2" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/tools-for-teachers" title="Tools for Teachers">Tools for Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-3" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/anatomy-yoga-practice" title="Yoga Anatomy">Yoga Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-4" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/yoga-teacher-training-teach" title="Yoga Teacher Training">Yoga Teacher Training</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.yogajournal.com/page/yoga-journal-newsletters" title="Email Sign Up">Email Sign Up</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/livebeyoga" title="Live Be Yoga Tour">Live Be Yoga Tour</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/customer-service" title="Customer Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Customer Service</em></a></li><li phx-track-id="Item"><a href="/page/employment" title="Employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Employment</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-diversity-equity-and-inclusion" title="Diversity, Equity, and Inclusion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Diversity, Equity, and Inclusion</em></a></li><li phx-track-id="Item"><a href="https://www.aimhealthyu.com/" target="_blank" rel="noopener" title="Online Education" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Online Education</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-international-editions" title="International Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>International Editions</em></a></li><li phx-track-id="Item"><a href="https://directory.yogajournal.com/" target="_blank" rel="noopener" title="YJ Directory" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>YJ Directory</em></a></li><li phx-track-id="Item"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" target="_blank" rel="noopener" title="Logo Licensing, Reprints and Permissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Logo Licensing, Reprints and Permissions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-newsletters" title="Get Our Newsletter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Get Our Newsletter</em></a></li><li phx-track-id="Item"><a href="/page/digital-editions/" title="Digital Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Digital Editions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" target="_blank" rel="noopener" title="Give a Gift" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Give a Gift</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.aimmedia.com/healthy-living-group/" target="_blank" rel="noopener" title="Sister Sites:" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sister Sites:</em></a></li><li phx-track-id="Item"><a href="http://skimag.com" target="_blank" rel="noopener" title="Ski" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ski</em></a></li><li phx-track-id="Item"><a href="http://backpacker.com" target="_blank" rel="noopener" title="Backpacker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Backpacker</em></a></li><li phx-track-id="Item"><a href="http://snewsnet.com" target="_blank" rel="noopener" title="SNEWS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>SNEWS</em></a></li><li phx-track-id="Item"><a href="http://climbing.com" target="_blank" rel="noopener" title="Climbing" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Climbing</em></a></li><li phx-track-id="Item"><a href="http://cleaneatingmag.com" target="_blank" rel="noopener" title="Clean Eating" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Clean Eating</em></a></li><li phx-track-id="Item"><a href="http://vegetariantimes.com" target="_blank" rel="noopener" title="Vegetarian Times" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Vegetarian Times</em></a></li><li phx-track-id="Item"><a href="http://oxygenmag.com" target="_blank" rel="noopener" title="Oxygen" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Oxygen</em></a></li><li phx-track-id="Item"><a href="https://www.muscleandperformance.com/" target="_blank" rel="noopener" title="Muscle &amp; Performance" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Muscle &amp; Performance</em></a></li><li phx-track-id="Item"><a href="http://betternutrition.com" target="_blank" rel="noopener" title="Better Nutrition" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Better Nutrition</em></a></li><li phx-track-id="Item"><a href="https://www.ideafit.com/" target="_blank" rel="noopener" title="IdeaFit" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>IdeaFit</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7ec9d222ee3947f59443c23efebe3c48"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-18ccac9c25b74469a451cf6369ab1836"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-72bede7537b142e6939e0f756e198c04"></div><span class="bt-uid-tg" uid="5ae8de9399-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-6a36f201e9d1455b8122155f2702972f"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper jss1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="jss2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci026f7bfc50002477"]},"channels":["yogajournal"],"minWindowHeightToShow":400,"li-siteName":"Yoga Journal"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/yoga-journal-newsletters" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Newsletters</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://teachersplus.yogajournal.com/yoga-insurance" rel="noopener" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Insurance</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/yoga-journal-diversity-equity-and-inclusion" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Diversity, Equity, and Inclusion</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Yoga Journal" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 1400w"><source data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-background mm-sub-navigation--has-background" style="background-color:#000000;"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs mm-breadcrumbs--inverted" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden is-inverted" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.yogajournal.com/" itemprop="item" content="https://www.yogajournal.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/practice" itemid="https://www.yogajournal.com/practice" itemprop="item" content="https://www.yogajournal.com/practice" itemscope itemtype="https://schema.org/WebPage" title="Yoga Sequences"><span itemprop="name">Yoga Sequences</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/practice/yoga-sequences" itemid="https://www.yogajournal.com/practice/yoga-sequences" itemprop="item" content="https://www.yogajournal.com/practice/yoga-sequences" itemscope itemtype="https://schema.org/WebPage" title="Yoga Sequences"><span itemprop="name">Yoga Sequences</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yogajournal.com/.image/t_share/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></div><meta itemprop="description" content="9 soothing yoga poses to help you ground and center while honoring the seasonal shift to autumn."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Active Interest Media"><meta itemprop="url" content="http://www.aimmedia.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTYwNjU2MzkxNTk2NDE4MjE5/large.png"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-09-19T11:07:30-04:00"><meta itemprop="datePublished" content="2020-09-19T11:07:30-04:00"><link itemprop="mainEntityOfPage" href="https://www.yogajournal.com/practice/fall-equinox-yoga-sequence"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">A Fall Equinox Flow For Finding Your Balance</h1><div class="m-detail-header--dek">9 soothing yoga poses to help you ground and center while honoring the seasonal shift.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/sierra-vandervort" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Sierra Vandervort</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2020-09-19T11:07:30-04:00" title="2020-09-19T15:07:30Z">Sep 19, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yogajournal.com%2Fpractice%2Ffall-equinox-yoga-sequence', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yogajournal.com%2Fpractice%2Ffall-equinox-yoga-sequence&amp;text=A%20Fall%20Equinox%20Flow%20For%20Finding%20Your%20Balance', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Fpractice%2Ffall-equinox-yoga-sequence&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTc1NDk3OTIyMjA3Njg3OTE1%2Fplain_yj_vandervort4.png&amp;description=A%20Fall%20Equinox%20Flow%20For%20Finding%20Your%20Balance.%209%20soothing%20yoga%20poses%20to%20help%20you%20ground%20and%20center%20while%20honoring%20the%20seasonal%20shift.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>The 2020 fall equinox is on September 22. Aside from being a regular seasonal and astrological shift, this time of year also has a strong practical and spiritual significance.</p><p>These final days of summer carry an energy of brilliant abundance, bountiful gardens, perfect sunsets, and a satisfying feeling of completion. In a simpler society, this was the time to take stock of the harvest, draw inward, and preserve resources for the coming winter. </p><p>Over the years, I&#x2019;ve shaped my yoga and spiritual teachings around these primal and innate connections to the Earth&#x2019;s consciousness. By deepening our awareness of these seasonal energies and planetary shifts, we are connecting to something larger. We are plugging into the inherent wisdom of the Earth. We can utilize that connection in our spiritual and self-care practices. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-778210004aac4fd9a291a48350aec2bf"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-757e8de23d124411bec46249f5361d02" data-outstream-slot-id="ad-778210004aac4fd9a291a48350aec2bf"></div></div></div></aside><p><em>For an eco-friendly yoga mat for your practice, try <a href="https://amzn.to/2RBTsch" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Ajna Eco Organic Yoga Mat</a></em></p><h2>Harnessing Fall Equinox Energy</h2><p>Known in some mystical traditions as <a href="https://www.bpl.org/blogs/post/the-origins-and-practices-of-mabon/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Mabon,</a> the fall equinox is a time where the energies of light and dark are held in balance, as the equinox is the day when the length of day and night are perfectly equal. Post-equinox, the days continue to grow shorter and give way to longer nights, marking the start of the slow descent into winter. The days will continue to shorten until the <a href="https://www.britannica.com/science/winter-solstice" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">winter solstice in December.</a></p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-c49aa239d4bc4ddca4c043e760a040ae"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-5599d9784eb2498082b5353dc9fd3071" data-outstream-slot-id="ad-c49aa239d4bc4ddca4c043e760a040ae"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-bb42ec1c239749d0a06f3c5b9f8de701"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-ecda474374314357b9fac1b03de68155" data-outstream-slot-id="ad-bb42ec1c239749d0a06f3c5b9f8de701"></div></div></div></aside><p>One of the biggest themes for this time of year is balance. Although we may strive for balance throughout the year, how often do we give ourselves a chance to deeply reflect on this idea in our lives? Consider areas of your life where you intuitively feel out of balance and ponder ways to bring yourself back to the center. What&#x2019;s the balance between giving and receiving in your life? How about creating and allowing?</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-787a32a3fd024a52ad2282e5fd639ef2"></div></div></div></aside><p>If possible, avoid acting on the urge to jump right into fixing and more doing.<em> </em>Mabon energy is softer and quieter. See if you can embrace surrender, grace, and trust. And allow yourself the time to truly reap what you&#x2019;ve sown this year and bask in the final days of summer. After this equinox, the energies of Mother Earth are turning inward toward rest and respite. So prioritizing slowness and self-care would also be fitting.</p><p>In the yoga practice that follows, we&#x2019;re taking a soothing approach to twists and balances. In honoring the balance of light and dark at the equinox, we integrate the left and right side bodies. Alternate Nostril Breathing helps us find a soothing sense of balance between the left and right hemispheres of the brain, while reclined side body stretches to restore the physical body.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-e87e70626e324e9abd1dcd636c5f04c8"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-8ac8bc0cb2db40b1b9298b02858952a4"></div></div></div></aside><p>Finally, deep hip openers help us to release and settle, honoring the Earth&#x2019;s seasonal turn toward rest and regeneration. I suggest comfy clothes, soothing lights, and a collection of your favorite fall scents for this practice.&#xA0;</p><p><em>See also</em> <a href="https://www.yogajournal.com/practice/a-sequence-for-surrender">A Rejuvenating Flow to Help You Surrender as Summer Turns into Fall</a></p><div class="m-longform-gallery m-detail--body-item" id="ci026f7e66500024eb" phx-longform-gallery><div class="m-longform-gallery--container"><h2 class="m-longform-gallery--title">Flow With the Fall Equinox</h2><phx-longform-gallery-image data-alt-text="Start in a comfortable, seated position. Place your right index finger and middle fingers in to rest on your palm. Using your thumb, close your right nostril and inhale deeply through your left nostril. Then using your ring finger, close your left nostril. Release your thumb from your right nostril and exhale through your right nostril. Inhale through your right nostril, then exhale through your left nostril. Inhale through your left nostril and exhale through your right nostril. Continue for 5 rounds, breathing deeply and intentionally.See also&amp;nbsp;5 Pranayama Techniques With the Power to Transform Your Practice&#x2014;&amp;amp; Your Life" data-caption-html="&lt;p&gt;Start in a comfortable, seated position. Place your right index finger and middle fingers in to rest on your palm. Using your thumb, close your right nostril and inhale deeply through your left nostril. Then using your ring finger, close your left nostril. Release your thumb from your right nostril and exhale through your right nostril. Inhale through your right nostril, then exhale through your left nostril. Inhale through your left nostril and exhale through your right nostril. Continue for 5 rounds, &lt;a href=&quot;https://www.healthline.com/health/alternate-nostril-breathing&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;breathing deeply&lt;/a&gt; and intentionally.&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/practice/importance-breath-yoga&quot;&gt;&amp;nbsp;5 Pranayama Techniques With the Power to Transform Your Practice&#x2014;&amp;amp; Your Life&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png" data-image-id="ci026f7e6e60092477" data-image-slug="PLAIN_YJ_Vandervort1" data-public-id="MTc1NDk3OTIyMjA3NTU2NzI3" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png" data-title="Nadi Shodhana (Alternate Nostril Breathing)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="From your seat, keep your knees bent as you release your legs out behind you and come to sit on your heels or a yoga blanket or bolster. Separate your knees as wide as feels comfortable, then release your belly toward the floor as you extend your arms out in front of you. Breathe fully and feel your side body extend and your shoulders soften with your breath. Hold Child&apos;s Pose for 5 breaths.&amp;nbsp;&amp;nbsp;See also&amp;nbsp;Find Comfort in Child&apos;s Pose" data-caption-html="&lt;p&gt;From your seat, keep your knees bent as you release your legs out behind you and come to sit on your heels or a yoga blanket or bolster. Separate your knees as wide as feels comfortable, then release your belly toward the floor as you extend your arms out in front of you. Breathe fully and feel your side body extend and your shoulders soften with your breath. Hold &lt;a href=&quot;https://www.yogajournal.com/poses/child-s-pose&quot;&gt;Child&apos;s Pose&lt;/a&gt; for 5 breaths.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;em&gt;&amp;nbsp;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&amp;nbsp;&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/practice/asana-by-appointment&quot;&gt;Find Comfort in Child&apos;s Pose&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png" data-image-id="ci026f7e6e500024eb" data-image-slug="PLAIN_YJ_Vandervort2" data-public-id="MTc1NDk3OTIxOTM5MTIxMzg3" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png" data-title="Balasana (Child&#x2019;s Pose)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Shift your palms over to the left side of your mat to give your right side body a stretch. Release your forehead back down and breathe into your right side body for 5 breaths. Return to center. Pause for a few breaths. When you&#x2019;re ready, shift your palms over to the right side of your mat. Lower your forehead, soften your shoulders and breathe into your left side body for 5 breaths. Return to center.See also 5&amp;nbsp;Calming Yoga Poses to Ease You Into Fall" data-caption-html="&lt;p&gt;Shift your palms over to the left side of your mat to give your right &lt;a href=&quot;https://www.healthline.com/health/lateral-flexion#improving-lateral-flexion&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;side body a stretch. &lt;/a&gt;Release your forehead back down and breathe into your right side body for 5 breaths. Return to center. Pause for a few breaths. When you&#x2019;re ready, shift your palms over to the right side of your mat. Lower your forehead, soften your shoulders and breathe into your left side body for 5 breaths. Return to center.&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also &lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/practice/5-yoga-poses-jump-start-fall&quot;&gt;5&amp;nbsp;Calming Yoga Poses to Ease You Into Fall&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png" data-image-id="ci026f7e6e700224eb" data-image-slug="PLAIN_YJ_Vandervort3" data-public-id="MTc1NDk3OTIyMjA3Njg3Nzk5" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png" data-title="Extended Balasana (Child&#x2019;s Pose)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Lift slowly up to Tabletop&amp;nbsp;Pose. Step your right foot forward between your hands and elongate your left leg behind you. Reach both hands up toward the ceiling, lift your chest, and sink into your hips. Draw your right outer hip back while lengthening into your left thigh muscle. Bring your hands into a prayer position above your head. As you breathe, extend your hands over to the right. Hug your thighs toward one another for balance, and lift out from your left side body. Hold for 5 breaths. Use an inhalation to return to center. On an exhalation, extend your torso toward the left with your hands, lengthening your right side body. Hold for 5 breaths. Inhale to center, then slowly return to Tabletop position.&amp;nbsp;Step your left leg forward and repeat on the other side.&amp;nbsp;See also&amp;nbsp;Low Lunge" data-caption-html="&lt;p&gt;Lift slowly up to &lt;a href=&quot;https://www.yogajournal.com/poses/cow-pose&quot;&gt;Tabletop&lt;/a&gt;&amp;nbsp;Pose. Step your right foot forward between your hands and elongate your left leg behind you. Reach both hands up toward the ceiling, lift your chest, and sink into your hips. Draw your right outer hip back while lengthening into your left thigh muscle. Bring your hands into a prayer position above your head. As you breathe, extend your hands over to the right. Hug your thighs toward one another for balance, and lift out from your left side body. Hold for 5 breaths. Use an inhalation to return to center. On an exhalation, extend your torso toward the left with your hands, lengthening your right side body. Hold for 5 breaths. Inhale to center, then slowly return to Tabletop position.&amp;nbsp;&lt;em&gt;Step your left leg forward and repeat on the other side.&amp;nbsp;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/poses/low-lunge&quot;&gt;&amp;nbsp;Low Lunge&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png" data-image-id="ci026f7e6e700024eb" data-image-slug="PLAIN_YJ_Vandervort4" data-public-id="MTc1NDk3OTIyMjA3Njg3OTE1" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png" data-title="Anjaneyasana (Low Lunge Pose variation)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="From Tabletop, bring your right knee in toward your right wrist, and your right ankle toward your left wrist. Extend your back leg out behind you and settle down into your hips. Feel free to rest on your elbows or your forehead. Soften any gripping you might feel in your hips for 5 breaths. Lifting back up onto your elbows, extend your left hand out in front of you. Thread your right arm under your left bicep for a twisted Pigeon. Hold for 5 breaths. Take a few breaths to slowly unwind and return to Tabletop pose. Repeat on the other side.&amp;nbsp;See also Modify Sleeping Pigeon Pose to Balance Body + Mind" data-caption-html="&lt;p&gt;From &lt;a href=&quot;https://www.yogajournal.com/poses/cow-pose&quot;&gt;Tabletop&lt;/a&gt;, bring your right knee in toward your right wrist, and your right ankle toward your left wrist. Extend your back leg out behind you and settle down into your hips. Feel free to rest on your elbows or your forehead. Soften any gripping you might feel in your hips for 5 breaths. Lifting back up onto your elbows, extend your left hand out in front of you. Thread your right arm under your left bicep for a twisted P&lt;a href=&quot;https://www.yogajournal.com/practice/pigeon-pose&quot;&gt;igeon&lt;/a&gt;. Hold for 5 breaths. Take a few breaths to slowly unwind and return to Tabletop pose. &lt;em&gt;Repeat on the other side.&amp;nbsp;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also &lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/poses/modify-sleeping-pigeon-pose-balance-body-mind&quot;&gt;Modify Sleeping Pigeon Pose to Balance Body + Mind&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png" data-image-id="ci026f7e6e50012477" data-image-slug="PLAIN_YJ_Vandervort7" data-public-id="MTc1NDk3OTIyMjA3NjIyMzc5" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png" data-title="Pigeon Pose Variation"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Find a seated position. Extend your left leg long in front of you. Draw your right knee in toward your chest with the sole of your right foot on the floor. Sit up tall by lifting your waist away from your hips. Open your chest toward your right, bringing your right hand behind you for support. Wrap your left arm around your right knee and twist to gently open yourself up further toward the right. Hold for 5 breaths. Slowly unwind to center. Repeat on the other side.&amp;nbsp;See also Marichi&apos;s Pose" data-caption-html="&lt;p&gt;Find a seated position. Extend your left leg long in front of you. Draw your right knee in toward your chest with the sole of your right foot on the floor. Sit up tall by lifting your waist away from your hips. Open your chest toward your right, bringing your right hand behind you for support. Wrap your left arm around your right knee and &lt;a href=&quot;https://www.doyou.com/5-health-benefits-of-yoga-twists/&quot; rel=&quot;noopener&quot; onclick=&quot;return phoenixTrackClickEvent(this, event);&quot; target=&quot;_blank&quot;&gt;twist&lt;/a&gt; to gently open yourself up further toward the right. Hold for 5 breaths. Slowly unwind to center. &lt;em&gt;Repeat on the other side.&amp;nbsp;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&lt;/em&gt; &lt;a href=&quot;https://www.yogajournal.com/poses/marichi-s-pose&quot;&gt;Marichi&apos;s Pose&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png" data-image-id="ci026f802c70002477" data-image-slug="PLAIN_YJ_Vandervort8" data-public-id="MTc1NDk5ODM4Mjk5ODQxNjU1" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png" data-title="Marichyasana C (Seated Spinal Twist)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Lie down on your back. Bring your right knee in toward your chest, wrapping your hands around your shin. Extend your right arm out in a half-T shape to your right. Using your left hand, gently guide your right knee across your body toward the left side of the mat. Pause wherever your body needs you to. Gaze toward your right fingertips or close your eyes. Hold for 5 breaths. Slowly unwind, bringing your knee back in toward your chest and extending both legs out long. Repeat on the other side.&amp;nbsp;See also&amp;nbsp;Classic Asana, New Twist: 15 Traditional Poses + Variations" data-caption-html="&lt;p&gt;Lie down on your back. Bring your right knee in toward your chest, wrapping your hands around your shin. Extend your right arm out in a half-T shape to your right. Using your left hand, gently guide your right knee across your body toward the left side of the mat. Pause wherever your body needs you to. &lt;a href=&quot;https://www.yogajournal.com/yoga-101/the-eye-of-the-beholder&quot;&gt;Gaze&lt;/a&gt; toward your right fingertips or close your eyes. Hold for 5 breaths. Slowly unwind, bringing your knee back in toward your chest and extending both legs out long. &lt;em&gt;Repeat on the other side.&lt;/em&gt;&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&amp;nbsp;&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/practice/classic-asana-new-twist-yoga-pose-variations&quot;&gt;Classic Asana, New Twist: 15 Traditional Poses + Variations&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png" data-image-id="ci026f7e81400024eb" data-image-slug="PLAIN_YJ_Vandervort9" data-public-id="MTc1NDk4MDAzMjc1MDY0NDM5" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png" data-title="Supta Matsyendrasana (Supine Spinal Twist)"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Release your legs out long and reach both hands up behind your head. Keeping your torso centered on your mat, reach both ankles and both wrists toward the left side of your mat, creating a banana-like shape. You can rest your right ankle on top of your left and encircle your right wrist with your left hand to deepen the side body stretch. Hold for 5 breaths. Return to center. Repeat on the other side.&amp;nbsp;See also&amp;nbsp;Half Lord of the Fishes Pose" data-caption-html="&lt;p&gt;Release your legs out long and reach both hands up behind your head. Keeping your torso centered on your mat, reach both ankles and both wrists toward the left side of your mat, creating a banana-like shape. You can rest your right ankle on top of your left and encircle your right wrist with your left hand to deepen the &lt;a href=&quot;https://www.yogajournal.com/practice/yoga-poses-that-stretch-the-side-body&quot;&gt;side body stretch.&lt;/a&gt; Hold for 5 breaths. Return to center. &lt;em&gt;Repeat on the other side.&amp;nbsp;&lt;/em&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;See also&amp;nbsp;&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/poses/half-lord-of-the-fishes-pose&quot;&gt;Half Lord of the Fishes Pose&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png" data-image-id="ci026f7e6e50002477" data-image-slug="PLAIN_YJ_Vandervort10" data-public-id="MTc1NDk3OTIyMjA3NjIyMjYz" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png" data-title="Supine Side Body Stretch"></phx-longform-gallery-image><phx-longform-gallery-image data-alt-text="Release your arms by your sides and take your ankles to the corner edges of your mat. Let all your limbs be heavy and release any hold you had on your breath. Stay still and rest for 4-10 minutes. Then when you&#x2019;re ready, slowly awaken and ease back into your day.&amp;nbsp;see also&amp;nbsp;The Subtle Struggle of Savasana" data-caption-html="&lt;p&gt;Release your arms by your sides and take your ankles to the corner edges of your mat. Let all your limbs be heavy and release any hold you had on your breath. Stay still and rest for 4-10 minutes. Then when you&#x2019;re ready, &lt;a href=&quot;https://www.yogajournal.com/teach/how-to-exit-savasana#:%7e:text=Staying%20in%20touch%20with%20the,the%20rest%20of%20your%20life.&quot;&gt;slowly awaken &lt;/a&gt;and ease back into your day.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;em&gt;see also&amp;nbsp;&lt;/em&gt;&lt;a href=&quot;https://www.yogajournal.com/practice/corpse-pose&quot;&gt;The Subtle Struggle of Savasana&lt;/a&gt;&lt;/p&gt;" data-full-src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png" data-image-id="ci026f7e6e700124eb" data-image-slug="PLAIN_YJ_Vandervort11" data-public-id="MTc1NDk3OTIyMjA3ODE4ODcx" data-source-name="Steven Meservy" data-srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png 1200w" data-sizes="(min-width: 675px) 700px, 100vw" data-thumbnail="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png" data-title="Savasana (Corpse Pose)"></phx-longform-gallery-image><div class="m-longform-gallery--image-slider" ng-swipe-right="previousSlide()" ng-swipe-left="nextSlide()"><fieldset class="m-longform-gallery--image-nav-controls" aria-label="gallery buttons" aria-controls="ci026f7e66500024eb"><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--previous-image-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--next-image-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--interstitial" div ng-show="isInterstitial" phx-longform-gallery-ad="interstitial" ng-cloak><button class="m-button mm-button--link m-longform-gallery--interstitial-skip-btn h-visible-a-only" translate="SKIP" ng-click="skipAd()" ng-show="isInterstitial"></button><div class="m-longform-gallery--ad-interstitial"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-8c7d0f6c1de94b61866fbd7d165d4db4&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-8c7d0f6c1de94b61866fbd7d165d4db4&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-5225bb03649b4cfdad47c3e0b7f8ec0a&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-5225bb03649b4cfdad47c3e0b7f8ec0a&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]}" type="gallery_interstitial"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b undefined--slot m-longform-gallery--ad" config="{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-3b807877c7b74875929a410434ee6931&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-3b807877c7b74875929a410434ee6931&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}" type="gallery_interstitial"></phoenix-ad></div></div><div class="m-longform-gallery--image-slides" ng-hide="isInterstitial" phx-longform-gallery-image-slider><figure class="m-longform-gallery--image-slide" aria-describedby="caption-ci026f7e6e60092477"><a><img class="m-longform-gallery--image m-image" alt="Start in a comfortable, seated position. Place your right index finger and middle fingers in to rest on your palm. Using your thumb, close your right nostril and inhale deeply through your left nostril. Then using your ring finger, close your left nostril. Release your thumb from your right nostril and exhale through your right nostril. Inhale through your right nostril, then exhale through your left nostril. Inhale through your left nostril and exhale through your right nostril. Continue for 5 rounds, breathing deeply and intentionally.See also&amp;nbsp;5 Pranayama Techniques With the Power to Transform Your Practice&#x2014;&amp;amp; Your Life" src="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png" srcset="https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 320w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 700w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 960w, https://www.yogajournal.com/.image/ar_3:2%2Cc_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png 1200w" sizes="(min-width: 675px) 620px, 100vw"></a></figure></div><div class="m-longform-gallery--image-slider-nav" ng-class="{&apos;is-expanded&apos;: isSocialButtonsExpanded}"><div phx-longform-gallery-social-sharing></div><phx-longform-gallery-counter ng-hide="isSocialButtonsExpanded"></phx-longform-gallery-counter></div></div><div class="m-longform-gallery--thumbnails" role="tablist" phx-longform-gallery-thumbnails><div class="m-carousel"><div class="m-carousel--content-wrapper"><div class="m-carousel--content"><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3NTU2NzI3/plain_yj_vandervort1.png" alt="Start in a comfortable, seated position. Place your right index finger and middle fingers in to rest on your palm. Using your thumb, close your right nostril and inhale deeply through your left nostril. Then using your ring finger, close your left nostril. Release your thumb from your right nostril and exhale through your right nostril. Inhale through your right nostril, then exhale through your left nostril. Inhale through your left nostril and exhale through your right nostril. Continue for 5 rounds, breathing deeply and intentionally.See also&amp;nbsp;5 Pranayama Techniques With the Power to Transform Your Practice&#x2014;&amp;amp; Your Life"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIxOTM5MTIxMzg3/plain_yj_vandervort2.png" alt="From your seat, keep your knees bent as you release your legs out behind you and come to sit on your heels or a yoga blanket or bolster. Separate your knees as wide as feels comfortable, then release your belly toward the floor as you extend your arms out in front of you. Breathe fully and feel your side body extend and your shoulders soften with your breath. Hold Child&apos;s Pose for 5 breaths.&amp;nbsp;&amp;nbsp;See also&amp;nbsp;Find Comfort in Child&apos;s Pose"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3Njg3Nzk5/plain_yj_vandervort3.png" alt="Shift your palms over to the left side of your mat to give your right side body a stretch. Release your forehead back down and breathe into your right side body for 5 breaths. Return to center. Pause for a few breaths. When you&#x2019;re ready, shift your palms over to the right side of your mat. Lower your forehead, soften your shoulders and breathe into your left side body for 5 breaths. Return to center.See also 5&amp;nbsp;Calming Yoga Poses to Ease You Into Fall"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png" alt="Lift slowly up to Tabletop&amp;nbsp;Pose. Step your right foot forward between your hands and elongate your left leg behind you. Reach both hands up toward the ceiling, lift your chest, and sink into your hips. Draw your right outer hip back while lengthening into your left thigh muscle. Bring your hands into a prayer position above your head. As you breathe, extend your hands over to the right. Hug your thighs toward one another for balance, and lift out from your left side body. Hold for 5 breaths. Use an inhalation to return to center. On an exhalation, extend your torso toward the left with your hands, lengthening your right side body. Hold for 5 breaths. Inhale to center, then slowly return to Tabletop position.&amp;nbsp;Step your left leg forward and repeat on the other side.&amp;nbsp;See also&amp;nbsp;Low Lunge"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3NjIyMzc5/plain_yj_vandervort7.png" alt="From Tabletop, bring your right knee in toward your right wrist, and your right ankle toward your left wrist. Extend your back leg out behind you and settle down into your hips. Feel free to rest on your elbows or your forehead. Soften any gripping you might feel in your hips for 5 breaths. Lifting back up onto your elbows, extend your left hand out in front of you. Thread your right arm under your left bicep for a twisted Pigeon. Hold for 5 breaths. Take a few breaths to slowly unwind and return to Tabletop pose. Repeat on the other side.&amp;nbsp;See also Modify Sleeping Pigeon Pose to Balance Body + Mind"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk5ODM4Mjk5ODQxNjU1/plain_yj_vandervort8.png" alt="Find a seated position. Extend your left leg long in front of you. Draw your right knee in toward your chest with the sole of your right foot on the floor. Sit up tall by lifting your waist away from your hips. Open your chest toward your right, bringing your right hand behind you for support. Wrap your left arm around your right knee and twist to gently open yourself up further toward the right. Hold for 5 breaths. Slowly unwind to center. Repeat on the other side.&amp;nbsp;See also Marichi&apos;s Pose"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk4MDAzMjc1MDY0NDM5/plain_yj_vandervort9.png" alt="Lie down on your back. Bring your right knee in toward your chest, wrapping your hands around your shin. Extend your right arm out in a half-T shape to your right. Using your left hand, gently guide your right knee across your body toward the left side of the mat. Pause wherever your body needs you to. Gaze toward your right fingertips or close your eyes. Hold for 5 breaths. Slowly unwind, bringing your knee back in toward your chest and extending both legs out long. Repeat on the other side.&amp;nbsp;See also&amp;nbsp;Classic Asana, New Twist: 15 Traditional Poses + Variations"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3NjIyMjYz/plain_yj_vandervort10.png" alt="Release your legs out long and reach both hands up behind your head. Keeping your torso centered on your mat, reach both ankles and both wrists toward the left side of your mat, creating a banana-like shape. You can rest your right ankle on top of your left and encircle your right wrist with your left hand to deepen the side body stretch. Hold for 5 breaths. Return to center. Repeat on the other side.&amp;nbsp;See also&amp;nbsp;Half Lord of the Fishes Pose"></div><div class="m-longform-gallery--thumbnail" role="tab"><img src="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_80%2Cq_auto:good%2Cw_80/MTc1NDk3OTIyMjA3ODE4ODcx/plain_yj_vandervort11.png" alt="Release your arms by your sides and take your ankles to the corner edges of your mat. Let all your limbs be heavy and release any hold you had on your breath. Stay still and rest for 4-10 minutes. Then when you&#x2019;re ready, slowly awaken and ease back into your day.&amp;nbsp;see also&amp;nbsp;The Subtle Struggle of Savasana"></div></div></div></div></div><div class="m-longform-gallery--captions is-loading-gallery" phx-longform-gallery-caption-slider><div class="m-longform-gallery--slide-caption"><h3 class="m-longform-gallery--slide-caption-title">Nadi Shodhana (Alternate Nostril Breathing)</h3><div class="m-longform-gallery--slide-caption-body"><p>Start in a comfortable, seated position. Place your right index finger and middle fingers in to rest on your palm. Using your thumb, close your right nostril and inhale deeply through your left nostril. Then using your ring finger, close your left nostril. Release your thumb from your right nostril and exhale through your right nostril. Inhale through your right nostril, then exhale through your left nostril. Inhale through your left nostril and exhale through your right nostril. Continue for 5 rounds, <a href="https://www.healthline.com/health/alternate-nostril-breathing" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">breathing deeply</a> and intentionally.</p><p><em>See also</em><a href="https://www.yogajournal.com/practice/importance-breath-yoga">&#xA0;5 Pranayama Techniques With the Power to Transform Your Practice&#x2014;&amp; Your Life</a></p></div></div></div><div class="m-longform-gallery--navigation" phx-longform-gallery-navigation><fieldset class="m-longform-gallery--navigation-controls" aria-label="gallery buttons" aria-controls="ci026f7e66500024eb"><button class="m-icon-button m-longform-gallery--nav-button" ng-click="previousSlide()" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_left"/></svg></phoenix-icon-fallback></button><button class="m-icon-button m-longform-gallery--nav-button m-longform-gallery--nav-next-button" ng-click="nextSlide()" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"/></svg></phoenix-icon-fallback></button></fieldset><div class="m-longform-gallery--counter"><span>1 / 9</span></div></div></div></div><p><em>Yoga teacher and model Sierra Vandervort&#xA0;</em>is w<em>earing eco-friendly and ethically made clothing from&#xA0;</em><em><a href="https://us.organicbasics.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Organic Basics</a></em></p><p><em>We independently source all of the products that we feature on <a href="http://yogajournal.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">yogajournal.com</a>. If you buy from the links on our site, we may receive an affiliate commission, which in turn supports our work.</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8debed7-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/sierra-vandervort" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Sierra Vandervort</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yogajournal.com%2Fpractice%2Ffall-equinox-yoga-sequence', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yogajournal.com%2Fpractice%2Ffall-equinox-yoga-sequence&amp;text=A%20Fall%20Equinox%20Flow%20For%20Finding%20Your%20Balance', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yogajournal.com%2Fpractice%2Ffall-equinox-yoga-sequence&amp;media=https%3A%2F%2Fwww.yogajournal.com%2F.image%2Ft_share%2FMTc1NDk3OTIyMjA3Njg3OTE1%2Fplain_yj_vandervort4.png&amp;description=A%20Fall%20Equinox%20Flow%20For%20Finding%20Your%20Balance.%209%20soothing%20yoga%20poses%20to%20help%20you%20ground%20and%20center%20while%20honoring%20the%20seasonal%20shift.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8dea669-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-5564428f7f64400c8013529aa4e0b384","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-5564428f7f64400c8013529aa4e0b384","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"},"showBlockthrough":true,"blockthroughTag":"5ae8dea669-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8deb2aa-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8deb2aa-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ce3f1bbffe204faba6899fd8b269edb9","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"},"slotId":"ad-ce3f1bbffe204faba6899fd8b269edb9","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79764"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-brand-engagement--premium"><div class="m-brand-engagement--container"><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button" href="https://www.google.com/url?q=https%3A%2F%2Fpages.e.aimmedia.com%2Fhl_yj_subscribe%2F&amp;sa=D&amp;sntz=1&amp;usg=AFQjCNGaPo1wRDaslOCHEfo3YvlfwJ-tMA" target="_blank" rel="noopener"><span>Get our Newsletter</span></a></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_youtube"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--linkedin"><a class="m-icon-button m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_linkedin"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTYxMDQ5Mjc0MjY2NjkxMDc0/section_header_art_xtrasmall_related.png" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/practice/4-poses-find-balance-fall-equinox"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/practice/4-poses-find-balance-fall-equinox" title="Fall Equinox Flow: 4 Poses for Balance"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNzM2NjM1MjUwMjA4/equinox-final-crop.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="equinox-final-crop"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/practice/4-poses-find-balance-fall-equinox"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fall Equinox Flow: 4 Poses for Balance</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/practice/free-side-body-flow-fascia"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/practice/free-side-body-flow-fascia" title="Free Your Side Body: A Flow for Your Fascia"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNzQyODA4ODA2ODQ1/triceps-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Triceps-2"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/practice/free-side-body-flow-fascia"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Free Your Side Body: A Flow for Your Fascia</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/practice/a-sequence-for-surrender"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/practice/a-sequence-for-surrender" title="A Rejuvenating Yoga Flow to Help You Surrender"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1MjIxNTM2NzY3MDkxODA3/standing-side-stretch-yj.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="standing side stretch YJ"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/practice/a-sequence-for-surrender"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A Rejuvenating Yoga Flow to Help You Surrender</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-468abb648ac841bdb7129bd59d479745","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-468abb648ac841bdb7129bd59d479745","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-c64d0074c83d4490bb70a403c4136f29","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-c64d0074c83d4490bb70a403c4136f29","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-769237b611a64abfaac5eb2edaf9ada5","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-769237b611a64abfaac5eb2edaf9ada5","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/practice/detoxifying-holistic-yoga-flow-spring"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/practice/detoxifying-holistic-yoga-flow-spring" title="A Detoxifying Holistic Yoga Flow for Spring"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwODI4NDQyMDExMDY5/easy-seated-twist_holistic-yoga-flow.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="lauren egstrom, holistic yoga, easy seated twist pose"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/practice/detoxifying-holistic-yoga-flow-spring"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A Detoxifying Holistic Yoga Flow for Spring</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/yoga-101/10-yin-yoga-poses-clarity-fall"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/yoga-101/10-yin-yoga-poses-clarity-fall" title="10 Yin Yoga Poses for Clarity this Fall"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNzM5MzE3Mzc2NTQ0/banana-pose-dani-march.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Banana Pose"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/yoga-101/10-yin-yoga-poses-clarity-fall"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Yin Yoga Poses for Clarity this Fall</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/lifestyle/grounding-foods-for-fall"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/lifestyle/grounding-foods-for-fall" title="Grounding Foods For Fall"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwODA4MzA2Nzk1OTY1/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/lifestyle/grounding-foods-for-fall"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Grounding Foods For Fall</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/practice/go-flow-period-practice-teens"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/practice/go-flow-period-practice-teens" title="Go With Your Flow: A Period Practice for Teens"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjcyNDgxMjA3ODQw/relax1-savasana-adjustment.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="savasana hands-on adjustment"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/practice/go-flow-period-practice-teens"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Go With Your Flow: A Period Practice for Teens</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/practice/balancing-the-hips"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/practice/balancing-the-hips" title="Balance Flexibility in the Hips"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ2MTgwNjcyNDk2MTUwMDQ4/aerial-high-lunge.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Aerial High Lunge"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/practice/balancing-the-hips"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Balance Flexibility in the Hips</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OmRmN2NiMmZlNmRjNGJjODgwODM3N2MwYjJiZTBiMzM3" initial-slots="eyJBIjp7Im91dHN0cmVhbSI6MSwiaSI6Mn0sIkIiOnsib3V0c3RyZWFtIjoxLCJpIjoxfSwiQyI6eyJvdXRzdHJlYW0iOjEsImkiOjEsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8dec9ef-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/customer-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Customer Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Employment</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-diversity-equity-and-inclusion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Diversity, Equity, and Inclusion</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimhealthyu.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Online Education</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-international-editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">International Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://directory.yogajournal.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">YJ Directory</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Logo Licensing, Reprints and Permissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-newsletters" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Get Our Newsletter</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/digital-editions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Digital Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Give a Gift</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimmedia.com/healthy-living-group/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sister Sites:</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://skimag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ski</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://backpacker.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Backpacker</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://snewsnet.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">SNEWS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://climbing.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Climbing</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://cleaneatingmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Clean Eating</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://vegetariantimes.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Vegetarian Times</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://oxygenmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Oxygen</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.muscleandperformance.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Muscle &amp; Performance</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://betternutrition.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Better Nutrition</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.ideafit.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">IdeaFit</a></li></ul><div class="m-footer--copyright">&copy; 2020 Cruz Bay Publishing, Inc. All rights reserved</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-d1ed994261fb49df8db109eba78a4af6","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-d1ed994261fb49df8db109eba78a4af6","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d1ed994261fb49df8db109eba78a4af6"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7daf1b69427e4b178e0fd4b4800fa6e9","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-7daf1b69427e4b178e0fd4b4800fa6e9","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-7daf1b69427e4b178e0fd4b4800fa6e9"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6d3d1ebaf262460290c01f679f938159","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6d3d1ebaf262460290c01f679f938159","adUnitPath":"/88059007/www.yogajournal.com/practice/yoga-sequences"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6d3d1ebaf262460290c01f679f938159"></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-11b3c881f3e049cf8c4e9207ce34183b&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-11b3c881f3e049cf8c4e9207ce34183b&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-42ceb9d4c46745fa993c6c1e868d9000&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-42ceb9d4c46745fa993c6c1e868d9000&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-cdda92a22ec2410c88804c32737663f9&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-cdda92a22ec2410c88804c32737663f9&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-4a22b497235d4a8a8143cc5c592fcb6e&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.yogajournal.com/practice/yoga-sequences&quot;},&quot;slotId&quot;:&quot;ad-4a22b497235d4a8a8143cc5c592fcb6e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;top&quot;:[]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-09-18-211521-997fcf6-016840"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-09-18-211521-997fcf6-016840"></script><phoenix-script delay-load src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-09-18-211521-997fcf6-016840"></phoenix-script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/optinMonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://js.hs-scripts.com/4566937.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://d33i6rywayqqmo.cloudfront.net/YJ+Public+Good+tag.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.avantlink.com/ale/ale.php?ti=9805" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/static-backpacker/public/bpk-widget-publicgood.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-09-18-211521-997fcf6-016840"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-09-18-211521-997fcf6-016840"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.yogajournal.com/practice/fall-equinox-yoga-sequence","title":"A Fall Equinox Flow For Finding Your Balance","description":"9 soothing yoga poses to help you ground and center while honoring the seasonal shift.","thumbnail":"https://www.yogajournal.com/.image/t_share/MTc1NDk3OTIyMjA3Njg3OTE1/plain_yj_vandervort4.png","published_time":"2020-09-19T15:07:30Z","author":"Sierra Vandervort","section":"Yoga Sequences"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};var uid=inEEA?"donottrack":mavenUid;$p("init",jsKey,{config:config});if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-purpose-consent="storage,content,measurement/research,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-18-211521-997fcf6-016840#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1397247997268188">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1397247997268188');
    fbq('track', 'PageView');
    var contentId = 'ci026f7bfc50002477';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1397247997268188" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=32ca6dda8b53bbfdd6f7533946c44b75&v=2020-09-18-211521-997fcf6-016840","/.components.min.js?v=2020-09-18-211521-997fcf6-016840","/.app.min.js?v=2020-09-18-211521-997fcf6-016840"]);</script></body></html>