<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Decompress Now with these Simple Strategies - Yoga Journal</title><link rel="canonical" href="https://www.yogajournal.com/videos/decompression-strategies"><meta property="author" content="Cameron Allen"><meta name="description" content="Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times."><meta name="keywords" content="Livebeyoga2020"><meta name="section" content="Live Be Yoga Featured"><meta name="pagetype" content="video"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0272f289800026db"><meta name="published" content="2020-10-30T20:24:24Z"><meta name="dcterms.rightsHolder" content="Pocket Outdoor Media Inc. All Rights Reserved"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@yoga_journal"><meta name="twitter:url" content="https://www.yogajournal.com/videos/decompression-strategies"><meta name="twitter:image" content="https://www.yogajournal.com/.image/t_share/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg"><meta name="twitter:description" content="Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times."><meta name="twitter:domain" content="www.yogajournal.com"><meta property="og:type" content="video.other"><meta property="og:url" content="https://www.yogajournal.com/videos/decompression-strategies"><meta property="og:title" content="Decompress Now with these Simple Strategies"><meta property="og:description" content="Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times."><meta property="og:image" content="https://www.yogajournal.com/.image/t_share/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg"><meta property="og:site_name" content="Yoga Journal"><meta property="fb:pages" content="107118720945"><meta property="fb:app_id" content="1459537104117302"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Yoga Journal"><meta name="parsely-title" content="Decompress Now with these Simple Strategies - Yoga Journal"><meta name="parsely-link" content="https://www.yogajournal.com/videos/decompression-strategies"><meta name="parsely-image-url" content="https://www.yogajournal.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg"><meta name="parsely-post-id" content="ci0272f289800026db"><meta name="parsely-pub-date" content="2020-10-30T20:24:24Z"><meta name="parsely-section" content="Live Be Yoga Featured"><meta name="parsely-author" content="Cameron Allen"><meta name="parsely-tags" content="Livebeyoga2020"><meta name="sailthru.title" content="Decompress Now with these Simple Strategies"><meta name="sailthru.image.full" content="https://www.yogajournal.com/.image/t_share/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg"><meta name="sailthru.date" content="2020-10-30T20:24:24Z"><meta name="sailthru.author" content="Cameron Allen"><meta name="sailthru.tags" content="Livebeyoga2020"><meta name="sailthru.description" content="Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times."><meta name="phx:content-item-id" content="ci0272f289800026db"><meta name="phx:content-object-type" content="ContentVideo"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://ccpa.sp-prod.net/ccpa.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/qmt4yvg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-10-29-144107-25ef742-017393"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwNjU2MzkxNTk2NDE4MjE5/large.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.yogajournal.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com">
<script>var appCacheBuster = "v=2020-10-29-144107-25ef742-017393";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){resolve(true)},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('qmt4yvg');</script><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2020-10-29-144107-25ef742-017393"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=192895674afc3dafa5682c47654aa4c2&amp;v=2020-10-29-144107-25ef742-017393"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.yogajournal.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-10-29-144107-25ef742-017393"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-maven-distribution-prebid-analytics":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"use-lazy-load-experiment":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta1.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-10-29-144107-25ef742-017393";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-10-29-144107-25ef742-017393"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-10-29-144107-25ef742-017393"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-10-29-144107-25ef742-017393"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-10-29-144107-25ef742-017393"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="pjNV2gA0YUGkOQQ19-e9fJ3EYMf-vIfTBu9JkldGGLo"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Yoga Journal - Main - RSS feed" href="https://www.yogajournal.com/.rss/full/"><link rel="amphtml" href="https://www.yogajournal.com/.amp/videos/decompression-strategies"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-use-lazy-load-experiment-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-10-29-144107-25ef742-017393" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses" title="Poses">Poses</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-1" aria-label="button-toggler-offcanvas-1" id="toggler-offcanvas-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-1" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-1" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-0" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/contraindications-modifications" title="Contraindications">Contraindications</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-1" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/anatomy" title="Poses by Anatomy">Poses by Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-2" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/poses-by-level" title="Poses by Level">Poses by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-3" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-for" title="The Yoga for You">The Yoga for You</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-4" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/types" title="Types of Poses">Types of Poses</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-5" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yogapedia" title="Yogapedia">Yogapedia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-6" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-sequences" title="Yoga Sequences">Yoga Sequences</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-7" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/poses/yoga-by-benefit" title="Yoga by Benefit">Yoga by Benefit</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice" title="Practice">Practice</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-2"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-2" aria-label="button-toggler-offcanvas-2" id="toggler-offcanvas-2"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-2" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-2" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-2-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-0" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/beginners" title="Yoga for Beginners">Yoga for Beginners</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-1" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/intermediate-section" title="Intermediate Yoga">Intermediate Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-2" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/practice/advanced" title="Advanced Yoga">Advanced Yoga</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101" title="Yoga 101">Yoga 101</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-3" aria-label="button-toggler-offcanvas-3" id="toggler-offcanvas-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-3" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-3" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-0" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/chakras-yoga-for-beginners" title="Chakras">Chakras</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-1" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/history-of-yoga" title="History of Yoga">History of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-2" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/philosophy" title="Philosophy">Philosophy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-3" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/sanskrit" title="Sanskrit">Sanskrit</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-4" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-off-the-mat-spirituality" title="Spirituality">Spirituality</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-5" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/types-of-yoga" title="Types of Yoga">Types of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-6" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-basics" title="Yoga Basics">Yoga Basics</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-7" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/yoga-101/yoga-faqs" title="Yoga FAQs">Yoga FAQs</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation" title="Meditation">Meditation</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" aria-label="button-toggler-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/benefits-of-meditation" title="Benefits of Meditation">Benefits of Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/meditation-classes" title="Guided Meditation">Guided Meditation</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/how-to-meditate" title="How to Meditate">How to Meditate</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/meditation/science-of-meditation" title="Science of Meditation">Science of Meditation</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Life">Life</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" aria-label="button-toggler-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/balance" title="Balance">Balance</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty">Fashion &amp; Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-2" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/yoga-trends" title="Yoga Trends">Yoga Trends</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-3" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/cross-training" title="Yoga for Athletes">Yoga for Athletes</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-6"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-6" aria-label="button-toggler-offcanvas-6" id="toggler-offcanvas-6"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-6" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-6" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-6-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-0" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-influencers" title="Yoga Influencers">Yoga Influencers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-1" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yoga-teachers-people" title="Yoga Teachers">Yoga Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6-2" accordion-id="offcanvas-6-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people/yogis-people" title="Yogis">Yogis</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video" title="Videos">Videos</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-7"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-7" aria-label="button-toggler-offcanvas-7" id="toggler-offcanvas-7"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-7" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-7" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-7-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-0" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/how-to-videos" title="How-To Yoga Videos">How-To Yoga Videos</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-1" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-level" title="Yoga Videos by Level">Yoga Videos by Level</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-2" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/yoga-videos-by-style" title="Yoga Videos by Style">Yoga Videos by Style</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7-3" accordion-id="offcanvas-7-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video/extras" title="Yoga Videos: Life + Culture">Yoga Videos: Life + Culture</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach" title="Teach">Teach</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-8"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-8" aria-label="button-toggler-offcanvas-8" id="toggler-offcanvas-8"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-8" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-8" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-8-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-0" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/business-of-yoga" title="Business of Yoga">Business of Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-1" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/teaching-methods" title="Teaching Yoga">Teaching Yoga</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-2" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/tools-for-teachers" title="Tools for Teachers">Tools for Teachers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-3" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/anatomy-yoga-practice" title="Yoga Anatomy">Yoga Anatomy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-4" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/teach/yoga-teacher-training-teach" title="Yoga Teacher Training">Yoga Teacher Training</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.yogajournal.com/page/yoga-journal-newsletters" title="Email Sign Up">Email Sign Up</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/livebeyoga" title="Live Be Yoga Tour">Live Be Yoga Tour</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/customer-service" title="Customer Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Customer Service</em></a></li><li phx-track-id="Item"><a href="/page/employment" title="Employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Employment</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-diversity-equity-and-inclusion" title="Diversity, Equity, and Inclusion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Diversity, Equity, and Inclusion</em></a></li><li phx-track-id="Item"><a href="https://www.aimhealthyu.com/" target="_blank" rel="noopener" title="Online Education" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Online Education</em></a></li><li phx-track-id="Item"><a href="https://www.pocketoutdoormedia.com/privacy-policy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-international-editions" title="International Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>International Editions</em></a></li><li phx-track-id="Item"><a href="https://directory.yogajournal.com/" target="_blank" rel="noopener" title="YJ Directory" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>YJ Directory</em></a></li><li phx-track-id="Item"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" target="_blank" rel="noopener" title="Logo Licensing, Reprints and Permissions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Logo Licensing, Reprints and Permissions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="/page/yoga-journal-newsletters" title="Get Our Newsletter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Get Our Newsletter</em></a></li><li phx-track-id="Item"><a href="/page/digital-editions/" title="Digital Editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Digital Editions</em></a></li><li phx-track-id="Item"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" target="_blank" rel="noopener" title="Give a Gift" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Give a Gift</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.aimmedia.com/healthy-living-group/" target="_blank" rel="noopener" title="Sister Sites:" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sister Sites:</em></a></li><li phx-track-id="Item"><a href="http://skimag.com" target="_blank" rel="noopener" title="Ski" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ski</em></a></li><li phx-track-id="Item"><a href="http://backpacker.com" target="_blank" rel="noopener" title="Backpacker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Backpacker</em></a></li><li phx-track-id="Item"><a href="http://snewsnet.com" target="_blank" rel="noopener" title="SNEWS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>SNEWS</em></a></li><li phx-track-id="Item"><a href="http://climbing.com" target="_blank" rel="noopener" title="Climbing" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Climbing</em></a></li><li phx-track-id="Item"><a href="http://cleaneatingmag.com" target="_blank" rel="noopener" title="Clean Eating" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Clean Eating</em></a></li><li phx-track-id="Item"><a href="http://vegetariantimes.com" target="_blank" rel="noopener" title="Vegetarian Times" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Vegetarian Times</em></a></li><li phx-track-id="Item"><a href="http://oxygenmag.com" target="_blank" rel="noopener" title="Oxygen" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Oxygen</em></a></li><li phx-track-id="Item"><a href="https://www.muscleandperformance.com/" target="_blank" rel="noopener" title="Muscle &amp; Performance" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Muscle &amp; Performance</em></a></li><li phx-track-id="Item"><a href="http://betternutrition.com" target="_blank" rel="noopener" title="Better Nutrition" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Better Nutrition</em></a></li><li phx-track-id="Item"><a href="https://www.ideafit.com/" target="_blank" rel="noopener" title="IdeaFit" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>IdeaFit</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ec5eea1dfa314bba8fba87f7d80df5ff"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-9a2bf88f11ba4c62a1e58ac1ec549f15"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-94946698d980426dafd231091c068438"></div><span class="bt-uid-tg" uid="5ae8de9399-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-8d9378d1770f46cca7edbad19abe26f1"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0272f289800026db"]},"channels":["yogajournal"],"minWindowHeightToShow":400,"li-siteName":"Yoga Journal"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/yoga_journal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/yogajournal" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/27265" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/yoga-journal-newsletters" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Newsletters</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://teachersplus.yogajournal.com/yoga-insurance" rel="noopener" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Insurance</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/yoga-journal-diversity-equity-and-inclusion" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Diversity, Equity, and Inclusion</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Yoga Journal" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.webp 1400w"><source data-srcset="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 400w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 700w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 800w, https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwNjU2MzkxNTk2NDE4MjE5/large.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.yogajournal.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwNjU2MzkxNTk2NDE4MjE5/large.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.yogajournal.com/.image/cs_srgb%2Cq_auto:good/MTQ5OTE1Njg3NDM4MDAyMTIw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/poses" target="" onclick="return phoenixTrackClickEvent(this, event);">Poses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/practice" target="" onclick="return phoenixTrackClickEvent(this, event);">Practice</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/yoga-101" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga 101</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/meditation" target="" onclick="return phoenixTrackClickEvent(this, event);">Meditation</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Life</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Yoga Videos</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/teach" target="" onclick="return phoenixTrackClickEvent(this, event);">Teach</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/livebeyoga" target="" onclick="return phoenixTrackClickEvent(this, event);">LBY TOUR</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu-dropdown" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle-button" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu-dropdown" drop-down-id="phoenix-user-menu-dropdown" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"></section><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0272f289800026db","isDetailPage":true,"objectType":"ContentVideo","originalPublicationTimestamp":"2020-10-30T20:24:24Z","path":"/videos/decompression-strategies","publicationTimestamp":"2020-10-30T20:24:24Z","title":"Decompress Now with these Simple Strategies","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Decompress Now with these Simple Strategies","sanitizedTitle":"Decompress Now with these Simple Strategies","pageType":"Video Page","mavenPageType":"article","sectionPath":"Live Be Yoga Featured","parentSectionName":"Live Be Yoga Featured","authorName":"Cameron Allen","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-10-30"}},"commentsEnabled":true,"dek":"Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times.","disqusId":"b79f85d4-1ae7-11eb-8548-06d56e0b43d7","isCanvas":true,"metaDescription":"Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times.","primaryImage":{"createdPrincipalId":"up0248ad11c00026c0","height":720,"cloudinaryVersionId":1604086922,"id":"ci0272f290b00026db","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0272f290b00026db","width":1280,"hasFaces":false,"publicId":"MTc2NDcwMDM4Mzk0NDQ3NTc5","format":"jpg","createdTimestamp":"2020-10-30T19:42:04Z","primaryContentSiteId":"cs0201e562c00025a6","title":"Cam2 (1) (1)","bytes":82640,"primarySiteId":"cs0201e562c00025a6"},"primaryImageId":"ci0272f290b00026db","primarySectionIds":["ci020962dac00024dc"],"promoTitle":"Decompress Now with these Simple Strategies","sectionIds":[["ci020962dac00024dc"]],"slug":"decompression-strategies","teaser":"Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times.","hasGallery":false,"associatedRichTerms":[{"id":"ci026646feb0002620","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-05-30T01:14:16Z","path":"/tag/livebeyoga2020","publicationTimestamp":"2020-05-30T01:14:16Z","title":"Livebeyoga2020","commentsEnabled":true,"disqusId":"e3549907-a212-11ea-ae76-0205d11e2bbe","promoTitle":"Livebeyoga2020","slug":"livebeyoga2020"},{"id":"ci020962dac00024dc","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-04-28T16:43:25Z","path":"/live-be-yoga-featured","publicationTimestamp":"2017-04-28T16:43:25Z","title":"Live Be Yoga Featured","commentsEnabled":true,"disqusId":"cb1fff33-2c31-11e7-9074-068ddd7f588d","promoTitle":"Live Be Yoga Featured","slug":"live-be-yoga-featured"}]}</script><section class="m-component-detail"><article class="m-video-detail"><div><div class="m-detail--feature-spacer l-content-well"><div class="m-detail--feature-container l-full-bleed"><figure class="m-detail--feature-video" itemscope="" itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://www.yogajournal.com/.image/t_share/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg"><meta itemprop="image" content="https://www.yogajournal.com/.image/t_share/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg"><meta itemprop="embedUrl" content="https://content.jwplatform.com/players/3xTiZgZB-lS2TCn6U.html"><meta itemprop="uploadDate" content="2020-10-30T20:24:24Z"><meta itemprop="name" content="Decompress Now with these Simple Strategies"><meta itemprop="description" content="Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times."><meta itemprop="keywords" content="Livebeyoga2020,Live Be Yoga Featured"><meta itemprop="duration" content="PT3M42S"><div class="m-video-player"><div class="m-video-player--frame-container"><phoenix-video class="m-video--frame" id="video-adc5b1b39fa44144bdcf829a8c32ba01" analytics-config="{&quot;comscore&quot;:{&quot;config&quot;:[{&quot;publisherId&quot;:&quot;27019031&quot;,&quot;videoTracking&quot;:{&quot;isEnabled&quot;:true,&quot;staticReportingValues&quot;:[]}}]}}" auction-config="{&quot;maxDuration&quot;:30,&quot;midrollBreaks&quot;:[20],&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-4de74306c1c6416a9f0d0cbac85d8d40&quot;},{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:1,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-73d974591dc4450f8bb821b87ea70b52&quot;},{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:2,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-632e3486be4142d6ad9b38977e19db43&quot;}],&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-4de74306c1c6416a9f0d0cbac85d8d40&quot;,&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}},&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.1,&quot;invCode&quot;:&quot;www.yogajournal.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;skippable&quot;:true,&quot;maxduration&quot;:30,&quot;playback_method&quot;:[&quot;auto_play_sound_off&quot;]},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;www.yogajournal.com_preroll_0&quot;,&quot;cv&quot;:&quot;lifestyle&quot;}}}]}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-4de74306c1c6416a9f0d0cbac85d8d40&quot;,&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}},&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.1,&quot;invCode&quot;:&quot;www.yogajournal.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;skippable&quot;:true,&quot;maxduration&quot;:30,&quot;playback_method&quot;:[&quot;auto_play_sound_off&quot;]},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;www.yogajournal.com_preroll_0&quot;,&quot;cv&quot;:&quot;lifestyle&quot;}}}]}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-4de74306c1c6416a9f0d0cbac85d8d40&quot;,&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;context&quot;:&quot;instream&quot;,&quot;playerSize&quot;:[[940,529]]}},&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;reserve&quot;:0.1,&quot;invCode&quot;:&quot;www.yogajournal.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;skippable&quot;:true,&quot;maxduration&quot;:30,&quot;playback_method&quot;:[&quot;auto_play_sound_off&quot;]},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;www.yogajournal.com_preroll_0&quot;,&quot;cv&quot;:&quot;lifestyle&quot;}}}]}]},&quot;unitVendorConfig&quot;:{}}" library-id="lS2TCn6U" video-id="3xTiZgZB" vpaid autoplaymuted autoplayadsmuted></phoenix-video></div></div></figure></div></div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="videoBody"><div class="l-grid--content-body"><section><header class="m-detail--header"><div class="m-detail--feature-header"><div class="m-detail--summary"><h1 class="m-detail--hed" itemprop="headline">Decompress Now with these Simple Strategies</h1></div><div class="m-detail--meta"><dl><dt>Author:</dt><dd class="m-detail--author" itemprop="author"><a href="/author/cameron-allen" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Video Author Name" rel="author">Cameron Allen</a></dd><dt>Video Duration:</dt><dd class="m-detail--duration">3:42</dd></dl></div></div></header><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>From diet to spending time in nature, plus a simple meditation practice you can do in just three minutes a day, Cameron Allen shares his routine for decompression and finding serenity during anxious times.&#xA0;</p><p><strong><em>This year, Yoga Journal&apos;s annual ambassador road trip&#x2014;the Live Be Yoga Tour&#x2014;is going virtual. We are calling it The Decompression. Recently, we&#x2019;ve all been asked to journey inward, to take moments of pause and stillness, and to slow down, rest, and prioritize the things we value. </em><a href="https://www.yogajournal.com/livebeyoga/tour-content"><em>Follow the Live Be Yoga 2020 series here</em></a><em>, stay connected with us at </em><a href="https://www.instagram.com/livebeyoga/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>@livebeyoga</em></a><em> on social, and join the movement to find beauty in stillness.</em></strong></p></div></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8debed7-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/livebeyoga2020">Livebeyoga2020</a></dd></dl></div></footer></div><div class="m-aside-rail l-grid--rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8dea669-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-0371783cdad24118a31ac75bda328e57","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-0371783cdad24118a31ac75bda328e57","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"},"showBlockthrough":true,"blockthroughTag":"5ae8dea669-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside></div></section><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79764"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2">Related Videos</h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/videos/warm-up-for-longevity"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/warm-up-for-longevity" title="A Warm-Up to Cultivate Longevity"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MzA4NDYxOTkzMjA2OTc0/screen-shot-2020-10-22-at-41117-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2020-10-22 at 4.11.17 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/warm-up-for-longevity"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A Warm-Up to Cultivate Longevity</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Live Be Yoga Ambassador Cameron Allen draws on his Kundalini practice and sports science background in this morning warm-up to enhance joint flexibility and fluid movement.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Oct 23, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/how-to-decompress-before-a-date"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/how-to-decompress-before-a-date" title="How to Curb the Jitters Before a Date"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNTQ3NjA3MDg2MzQzNzg4/how-to-prep-for-a-date.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="how-to-prep-for-a-date"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-archive" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Archive</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/how-to-decompress-before-a-date"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">How to Curb the Jitters Before a Date</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Live Be Yoga Ambassador Monica Cadena shares some great tips for calming your nerves and building your confidence before that first Tinder face-to-face.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Jun 27, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/nut-butter-smoothie"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/nut-butter-smoothie" title="Start Your Morning with this Creamy &amp; Luscious Smoothie"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MDk3MzYwMDU1NjQxNTEz/screen-shot-2020-10-14-at-120213-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2020-10-14 at 12.02.13 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/nut-butter-smoothie"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Start Your Morning with this Creamy &amp; Luscious Smoothie</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">See how Live Be Yoga Ambassador Monica Cadena prepares for the day.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Oct 14, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-dfe9c00ddd6b401186fe48879ab2c142","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-dfe9c00ddd6b401186fe48879ab2c142","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-9a0d32f73ced47a297392c22b4b55a86","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-9a0d32f73ced47a297392c22b4b55a86","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-507d9d8b5e024241b0bd155f29349d4e","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-507d9d8b5e024241b0bd155f29349d4e","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/videos/create-your-own-essential-oil-blends"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/create-your-own-essential-oil-blends" title="Create Your Own Essential Oil Blends"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NzMxMjAzMzU2MjM4OTAz/screen-shot-2020-09-28-at-50808-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2020-09-28 at 5.08.08 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/create-your-own-essential-oil-blends"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Create Your Own Essential Oil Blends</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Sep 28, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/hydrate-your-skin"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/hydrate-your-skin" title="Hydrate Your Skin While Boosting Creativity"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NDk3NjMxNzYwMzkzNDUx/derma-e-revised.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="DERMA E REVISED"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/hydrate-your-skin"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Hydrate Your Skin While Boosting Creativity</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Live Be Yoga Ambassador Monica Cadena shares her tips for uplifting her spirit and pampering herself to keep her creativity flowing.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Sep 24, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/blue-lotus-ritual"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/blue-lotus-ritual" title="A Tea Ritual to Wind Down Your Day"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1OTIzNjI1OTQ0MTY0MjE3/tea-ritual.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="tea-ritual"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/blue-lotus-ritual"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A Tea Ritual to Wind Down Your Day</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Be Yoga Ambassador Monica Cadena shares a favorite decompression ritual with blue lotus flower tea.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Oct 8, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/meditation-for-creativity"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/meditation-for-creativity" title="Meditation for Creativity"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NDk3MDczMTQ2MjA5NTE1/monica--dayana.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Monica &amp; Dayana"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/meditation-for-creativity"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Meditation for Creativity</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Decompress and tap into your creativity in this simple 3-minute meditation led by Dayana Mendoza.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Sep 18, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/meditative-running"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/videos/meditative-running" title="Running Can Be Meditative"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.webp 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.webp 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg 320w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg 640w, https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.webp 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.webp 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg 320w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg 640w, https://www.yogajournal.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.yogajournal.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTA4NDE1MTkzMjYxNTEz/meditative-run-final.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Meditative Run Final"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/live-be-yoga-featured" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Live Be Yoga Featured</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/videos/meditative-running"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Running Can Be Meditative</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Live Be Yoga Ambassador Monica Cadena discusses why she runs and what she does to prepare for a training run.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><span>Jul 20, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8dec9ef-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/customer-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Customer Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/employment" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Employment</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-diversity-equity-and-inclusion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Diversity, Equity, and Inclusion</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimhealthyu.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Online Education</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.pocketoutdoormedia.com/privacy-policy/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-international-editions" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">International Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://directory.yogajournal.com/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">YJ Directory</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://wrightsmedia.com/sites/aim/healthy-living/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Logo Licensing, Reprints and Permissions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/order_subscription?utm_source=YOG&amp;utm_medium=bottom-nav" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/yoga-journal-newsletters" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Get Our Newsletter</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/digital-editions/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Digital Editions</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.yogajournal.com/loc/YOG/gift_order_subscription" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Give a Gift</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimmedia.com/healthy-living-group/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sister Sites:</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://skimag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ski</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://backpacker.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Backpacker</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://snewsnet.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">SNEWS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://climbing.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Climbing</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://cleaneatingmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Clean Eating</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://vegetariantimes.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Vegetarian Times</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://oxygenmag.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Oxygen</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.muscleandperformance.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Muscle &amp; Performance</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://betternutrition.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Better Nutrition</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.ideafit.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">IdeaFit</a></li></ul><div class="m-footer--copyright">&copy; 2020 Pocket Outdoor Media Inc. All Rights Reserved</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1f58e79549834c78b89716f7a0f5e0af","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1f58e79549834c78b89716f7a0f5e0af","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1f58e79549834c78b89716f7a0f5e0af"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1646758f055b4da88ed05c5b6cc504a7","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1646758f055b4da88ed05c5b6cc504a7","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-1646758f055b4da88ed05c5b6cc504a7"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6bb077fafb9745e880b1af600baa16b3","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6bb077fafb9745e880b1af600baa16b3","adUnitPath":"/88059007/www.yogajournal.com/live-be-yoga-featured"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6bb077fafb9745e880b1af600baa16b3"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-video" async src="/.bootscripts/webcomponents/video.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-10-29-144107-25ef742-017393"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-10-29-144107-25ef742-017393"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><phoenix-script src="https://js.hs-scripts.com/4566937.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://d33i6rywayqqmo.cloudfront.net/YJ+Public+Good+tag.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.avantlink.com/ale/ale.php?ti=9805" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/static-backpacker/public/bpk-widget-publicgood.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-10-29-144107-25ef742-017393"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.yogajournal.com/videos/decompression-strategies","title":"Decompress Now with these Simple Strategies","description":"Live Be Yoga Ambassador Cameron Allen walks you through some of his favorite practices and self-care tips to face the challenges of these times.","thumbnail":"https://www.yogajournal.com/.image/t_share/MTc2NDcwMDM4Mzk0NDQ3NTc5/cam2-1-1.jpg","published_time":"2020-10-30T20:24:24Z","author":"Cameron Allen","tags":["Livebeyoga2020"],"section":"Live Be Yoga Featured"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-29-144107-25ef742-017393#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel2033012557014167">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '2033012557014167');
    fbq('track', 'PageView');
    var contentId = 'ci0272f289800026db';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel2033012557014167" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>